Follow us on Facebook Linked In
S'inscrire
Affichage des résultats 1 à 20 sur 20
  1. #1
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Fumée blanche suite neutralisation egr (résolu)

    Bonjour,

    J'ai un problème à soumettre à votre perspicacité :

    Je viens de neutraliser l'EGR de mon Y60 (c'était vraiment dégeu dans le collecteur ),
    et à présent j'ai une abondante fumée blanche à l'échappement.
    Elle est présente au démarrage, mais même après 50 km, il fume toujours autant, notamment quand je redémarre à un feu
    Il ne le faisait pas avant la neutralisation de l'EGR

    Pour plus de précisions : la culasse a été changée il y a 10000 km par un mécano suite à une fissure entre les cylindres 5 et 6.
    Elle avait lâchée à 5 km de la maison, après 400km de route le jour où je suis allé le chercher (le garage me l'a prise en garantie).
    J'avais déjà remarqué sur le trajet, qu'il fumait abondamment, blanc, de la même manière que maintenant.
    Le mécano qui a changé la culasse m'avait dit qu'il avait trouvé une pièce de 20 ct d'euros qui bouchait une canalisation : je sais aujourd'hui que c'était la canalisation de l'EGR...

    J'ai lu dans différents posts que cela peut venir d'une mauvaise combustion du GO, mais dans ce cas pourquoi cela ne le faisait pas avant ?
    parce que les fumées étaient à nouveau brûlées ?
    En infos complémentaires :
    J'ai une fuite de GO au niveau de la pompe (le gros joint au milieu de la pompe, je pense).
    J'avais une bougie de préchauffage HS que j'ai changée mais malgré ça,
    le voyant de préchauffage clignote toujours. J'ai testé les bougies selon la merveilleuse doc de Pierre, et elles semblent toutes OK.

    Merci d'avance car je ne sais plus trop quoi faire...

    Laurent

  2. #2
    Baroudeur Avatar de vavavoum74
    Inscrit
    septembre 2005
    Localisation
    74
    Messages
    4 810

    la fumée blanche peut etre due soit a du liquide de refroidissement, soit a du gasoil imbrulé.

    si c'est du liquide de refroidissement, l'odeur est assez carracteristique. De plus, ton niveau descend...

    si c'est du gasoil, les bougies expliquent a froid, mais pas apres qqs km quand ton moteur est chaud. Tu as peut etre fait une prise d'air en bougeant les tuyaux... ou ta neutralisation egr n'est pas "etanche"?

    comment est le comportement du troll? tu as toujours la meme puissance? tu consommes du liquide de refroidissement?

    Long est le chemin jusqu'a la maitrise de la Force.
    La gnôle, ca brule le cholesterol! C'est le toubi qu'y m'y a dit !!!!

  3. #3
    Avatar de Pierre Grosjean
    Inscrit
    mars 2005
    Localisation
    92 et 88
    Messages
    51 563
    Véhicule
    Patrol Y61 3.0 Di
    Pierre Grosjean fait partie du groupe Premium !

    Je ne pense pas que l'EGR soit en cause .....
    Mais tu as de la fumée blanche et le clignotement du voyant de préchauffage .... La fumée blanche c'est du LDR ou du gasole mal brulé dans un cylindre trop froid.
    Ce cylindre fume parce qu'il manque de compression (soupape, segmentation ou culasse fissurée) ou qu'il n'est pas à bonne T°.
    Il faudrait aussi voir le tarage des injecteurs !
    Ne pas prévoir c'est déjà gémir (Léonard De Vinci)
    Y 61 Long de 2001

  4. #4

    Inscrit
    décembre 2004
    Messages
    1 127

    Salut,

    je rejoins ce qu'a dit vavavoum74 (je m'en suis rendu compte après avoir tout tappé, du coup j'ai plus envie de l'effacer )

    Si ce problème fait suite à la neutralisation de l'egr, vérifie ce qu'est cette fumée blanche. Au nez, tu sentiras de suite si c'est du gasoil.

    Si c'est le cas, vérifie l'étanchéité de la vanne ou plaque de neutralisation. Une fuite peut engendrer un surgavage de gasoil car ta pression d'admission n'est plus en adéquation avec le réglage de pompe.

    Vérifie également les tuyauteries de LDA...

    Questions complémentaires :
    - as tu démonté le collecteur d'admission pour neutraliser la vanne ?
    - à quel régime le panache de fumée apparait-il ? Avant ou après le déclenchement du turbo ? (2200 tr/min environ)

    Si c'est de l'eau, c'est la faute à murphy Ca veut dire que ton moteur boit de l'eau par le joint ou ailleurs.

  5. #5
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Décidément mon Troll me fait mentir...
    Je l'ai pris ce midi pour aller faire une course (2 x 10 km environ), et là quasiment plus aucune fumée !

    J'ai oublié de préciser que lorsque j'ai démonté le collecteur, j'ai vu qu'il y avait de l'huile dans le turbo, à l'aspiration donc, et que le reniflard était plein d'huile également.
    J'ai donc condamné la prise du reniflard sur l'admission d'air, et je l'ai fait aller dans un bocal.
    A midi, j'ai soulevé le capot pour voir, et j'ai constaté qu'il y avait de l'huile vaporisé un peu partout (du côté du reniflard uniquement).
    Comme le tuyau de reniflard que j'avais mis remontait plus haut que la culasse,
    je l'ai sorti du bocal pour le laisser pendre (et graisser le chassis )
    Je n'ai pas regardé si j'avais du souffle en enlevant le bouchon du cache culbuteurs (arriver au bureau crépi d'huile, ça aurait fait mauvais effet )
    C'est après ça qu'il n'a plus fumé (il commençait à être au soleil, donc peut-être un peu plus chaud ?)
    La fumée pourrait-elle provenir de l'huile qui restait dans le turbo et qui a mis 50 km à cramer ?

    Laurent

  6. #6
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Citation Envoyé par vavavoum74
    la fumée blanche peut etre due soit a du liquide de refroidissement, soit a du gasoil imbrulé.

    si c'est du liquide de refroidissement, l'odeur est assez carracteristique. De plus, ton niveau descend...

    si c'est du gasoil, les bougies expliquent a froid, mais pas apres qqs km quand ton moteur est chaud. Tu as peut etre fait une prise d'air en bougeant les tuyaux... ou ta neutralisation egr n'est pas "etanche"?

    comment est le comportement du troll? tu as toujours la meme puissance? tu consommes du liquide de refroidissement?

    pour la prise d'air, ou l'étanchéité de la neutralisation, je pense que c'est bon, mais comment contrôler ?
    Pas de baisse du LDR, odeur ... plutôt une odeur d'huile...
    Au niveau comportement, j'ai l'impression qu'il est un peu plus vif qu'avant,
    mais je m'en sers généralement pour tracter un van,
    et là je n'avais rien derrière...

    Laurent

  7. #7
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Citation Envoyé par Pierre GROSJEAN
    Je ne pense pas que l'EGR soit en cause .....
    Mais tu as de la fumée blanche et le clignotement du voyant de préchauffage .... La fumée blanche c'est du LDR ou du gasole mal brulé dans un cylindre trop froid.
    Ce cylindre fume parce qu'il manque de compression (soupape, segmentation ou culasse fissurée) ou qu'il n'est pas à bonne T°.
    Il faudrait aussi voir le tarage des injecteurs !
    Pour le préchauffage je suis d'accord, il faut que je règle le pb,
    mais malgré tous les tests, je ne trouve pas
    Je voulais éviter de changer toutes les bougies, car elles semblent OK, mais si c'est ça la solution...
    Pour ce qui est du manque de compression, je ne connais pas le propriétaire précédent, et il se peut qu'il ait maltraité le moulin...
    La culasse étant neuve, j'espère qu'elle n'est pas encore fissurée
    Quant aux injecteurs, je les ai fait réviser, les pointes sont neuves et doivent avoir 5000 Km environ.

    Laurent

  8. #8
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Citation Envoyé par vladruss
    Salut,

    je rejoins ce qu'a dit vavavoum74 (je m'en suis rendu compte après avoir tout tappé, du coup j'ai plus envie de l'effacer )

    Si ce problème fait suite à la neutralisation de l'egr, vérifie ce qu'est cette fumée blanche. Au nez, tu sentiras de suite si c'est du gasoil.

    Si c'est le cas, vérifie l'étanchéité de la vanne ou plaque de neutralisation. Une fuite peut engendrer un surgavage de gasoil car ta pression d'admission n'est plus en adéquation avec le réglage de pompe.

    Vérifie également les tuyauteries de LDA...

    Questions complémentaires :
    - as tu démonté le collecteur d'admission pour neutraliser la vanne ?
    - à quel régime le panache de fumée apparait-il ? Avant ou après le déclenchement du turbo ? (2200 tr/min environ)

    Si c'est de l'eau, c'est la faute à murphy Ca veut dire que ton moteur boit de l'eau par le joint ou ailleurs.
    A l'odeur, c'est plutôt un corps gras... Ca sent quoi du LDR brûlé? :2 (25):
    Au niveau étanchéité je pense que c'est OK, mais si tu as une astuce pour vérifier, je suis preneur
    Les tuyauteries LDA n'ont pas été touchées, mais je vais regarder

    Pour le collecteur, oui, je l'ai démonté pour le nettoyer.
    Au niveau du régime, je ne saurai te dire car mon capteur de compte tours est HS.
    Ce que je peux te dire c'est qu'au démarrage à un feu par exemple, c'est en début d'accélération que j'avais un gros panache, donc à bas régime on va dire.

    Laurent

  9. #9
    Baroudeur Avatar de Goby
    Inscrit
    mars 2005
    Localisation
    64 Oloron
    Messages
    2 650

    Je t'ai envoyé un MP !
    Le Grelong roule !

  10. #10
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    J'y ai répondu, merci

    Laurent

  11. #11
    Baroudeur Avatar de 13troll
    Inscrit
    avril 2005
    Localisation
    97140 et 13
    Messages
    5 682

    Re: fumée blanche suite neutralisation egr

    Citation Envoyé par Lolo33700
    Bonjour,
    Je viens de neutraliser l'EGR de mon Y60 (c'était vraiment dégeu dans le collecteur et à présent j'ai une abondante fumée blanche à l'échappement.
    Elle est présente au démarrage, mais même après 50 km, il fume toujours autant, notamment quand je redémarre à un feu
    Il ne le faisait pas avant la neutralisation de l'EGR
    moteur trop froid

    Pour plus de précisions : la culasse a été changée il y a 10000 km par un mécano suite à une fissure entre les cylindres 5 et 6.

    J'avais déjà remarqué sur le trajet, qu'il fumait abondamment, blanc, de la même manière que maintenant.
    il ne le faisait pas avant la suppression de l'EGR
    et maintenant tu nous dit que c'est pareil???????
    J'ai lu dans différents posts que cela peut venir d'une mauvaise combustion du GO,
    fumées blanches= soit joint de culasse, soit calage de la pompe soit moteur trop froid

    En infos complémentaires :
    J'ai une fuite de GO au niveau de la pompe (le gros joint au milieu de la pompe, je pense).
    J'avais une bougie de préchauffage HS que j'ai changée mais malgré ça,
    le voyant de préchauffage clignote toujours
    . J'ai testé les bougies selon la merveilleuse doc de Pierre, et elles semblent toutes OK.

    Merci d'avance car je ne sais plus trop quoi faire...

    Laurent


    bsr...

    donc d'après moi mais je n'y connais pas grand chose

    voir les bougies de préchauff et surtout les relais.
    voir pourquoi le moteur fonctionne trop froid: peut être le calorstat.

    A+
    260 2,8TD

    Rock and Troll Attitude !

    bouillabaisse team
    karukéra trolleurs

  12. #12
    Avatar de Pierre Grosjean
    Inscrit
    mars 2005
    Localisation
    92 et 88
    Messages
    51 563
    Véhicule
    Patrol Y61 3.0 Di
    Pierre Grosjean fait partie du groupe Premium !

    Ton moteur doit avoir une fatigue du coté des segments et donc souffle pas mal et t'envoyait de l'huile dans l'admission d'où tes fumées blanches. (Si tu veux savoir si c'est du LDR tu mets une bouteille à la sortie de l'échappement et si condensation liquide tu verras ce que c'est.
    Il se peut aussi que tes joints d(huile de queues de soupapes soient HS ....
    Ne pas prévoir c'est déjà gémir (Léonard De Vinci)
    Y 61 Long de 2001

  13. #13
    Baroudeur Avatar de vavavoum74
    Inscrit
    septembre 2005
    Localisation
    74
    Messages
    4 810

    quel quilimetrage a ton moteur?

    as tu le radiateur d'huile?

    consommes tu du LDR? De l'huile?

    Ton moteur arrive a monter dans les tours?


    Comment ca se passe dans les cotes? Ton moteur tient il les tours ou s'essouffle t il vite?

    Long est le chemin jusqu'a la maitrise de la Force.
    La gnôle, ca brule le cholesterol! C'est le toubi qu'y m'y a dit !!!!

  14. #14
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Citation Envoyé par Pierre GROSJEAN
    Ton moteur doit avoir une fatigue du coté des segments et donc souffle pas mal et t'envoyait de l'huile dans l'admission d'où tes fumées blanches. (Si tu veux savoir si c'est du LDR tu mets une bouteille à la sortie de l'échappement et si condensation liquide tu verras ce que c'est.
    Il se peut aussi que tes joints d(huile de queues de soupapes soient HS ....
    Aujourd'hui, sur le même trajet (50 km), il ne fume plus, donc je pense également que c'était de l'huile qui était injectée dans l'admission.
    A la fin du trajet, j'ai ouvert le bouchon sur le cache culbuteurs, et j'ai des fumées qui s'échappent.
    Il n'y a pas l'air d'avoir beaucoup de pression, mais il y en a quand même un peu...
    Je pense donc que tu as raison, et que les segments sont un peu fatigués...
    Pour les joints de queue de soupapes, j'espère qu'ils ont été changés en même temps que la culasse !
    Il faudrait que je recontacte le mécano pour savoir ce qu'il avait fait à ce niveau...

    Sinon, au niveau du reniflard d'huile, est-ce qu'il y a un clapet à l'intérieur du boitier fixé sur le cache culbuteur ?

    Dans le mien l'air passe dans les 2 sens

    Laurent

  15. #15
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Citation Envoyé par vavavoum74
    quel quilimetrage a ton moteur?

    as tu le radiateur d'huile?

    consommes tu du LDR? De l'huile?

    Ton moteur arrive a monter dans les tours?


    Comment ca se passe dans les cotes? Ton moteur tient il les tours ou s'essouffle t il vite?

    Mon moteur a 222 000 Km, et je n'ai pas de radiateur d'huile.
    Je ne consomme pas de LDR, mais un peu d'huile.

    A priori, le moteur a l'air volontaire pour monter dans les tours, mais comme ma sonde de compte tour est HS, je n'ose pas trop accélérer pour ne pas aller trop loin dans les tours

    Dans mon coin il n'y a pas beaucoup de côtes, mais en septembre dernier je suis allé faire un tour en Ariège,
    avec le van derrière et les 2 chevaux dedans, et j'avais du mal dans les côtes. :2 (25):
    Je n'arrivais pas à prendre de tours, et j'étais obligé de rester en 3e voire 2nde dans certaines montées. :2 (25):
    Mais à cette époque, il devait être gavé à l'huile moteur et j'avais 2 tonnes derrière !

    Laurent

  16. #16
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Re: fumée blanche suite neutralisation egr

    Citation Envoyé par 13troll
    bsr...

    donc d'après moi mais je n'y connais pas grand chose

    voir les bougies de préchauff et surtout les relais.
    voir pourquoi le moteur fonctionne trop froid: peut être le calorstat.

    A+
    Salut 13troll,

    J'ai déjà contrôlé les bougies et les relais et tout semble OK, mais le problème de préchauffage persiste... :2 (25): Il faut que je solutionne ce pb également.

    Sinon, je crois que Pierre a fait le bon diagnostic (comme d'hab, devrais-je dire ) et ça doit être la segmentation ou les joints de queues de soupapes qui sont fatigués.
    Je moteur devait être gavé à l'huile moteur via le reniflard d'huile, et l'EGR en service recyclait les gaz imbrûlés et masquait le problème...

    Merci pour ton avis.

    Laurent

  17. #17
    Avatar de Pierre Grosjean
    Inscrit
    mars 2005
    Localisation
    92 et 88
    Messages
    51 563
    Véhicule
    Patrol Y61 3.0 Di
    Pierre Grosjean fait partie du groupe Premium !

    Il y a effectivement un clapet dans le reniflard
    Images attachées Images attachées
    Ne pas prévoir c'est déjà gémir (Léonard De Vinci)
    Y 61 Long de 2001

  18. #18
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Merci Pierre

    Donc le mien doit être HS...
    Sauf que sur la doc, on a l'impression qu'il y a un espace entre le clapet et le tuyau de sortie...
    Est-ce que ce ne serait pas la dépression dans la conduite d'air qui ferme le clapet, et la surpression dans le carter qui l'ouvre pour laisser passer les gaz ?
    La doc parle également du séparateur d'huile dans le cache culbuteur, mais le dessin ne fait état que d'une tôle-chicane...
    Est-ce la même chose ou bien y a-t-il un autre système ?
    Parce que vu l'huile que ça a vaporisé, le séparateur en question ne doit pas très bien fonctionner non plus... :2 (25):

    Laurent

  19. #19
    Avatar de Pierre Grosjean
    Inscrit
    mars 2005
    Localisation
    92 et 88
    Messages
    51 563
    Véhicule
    Patrol Y61 3.0 Di
    Pierre Grosjean fait partie du groupe Premium !

    La doc n'est qu'un dessin .... mais à l'arrêt le clapet doit être sur le siège !
    Le séparateur est bien la tole chicane.
    Ne pas prévoir c'est déjà gémir (Léonard De Vinci)
    Y 61 Long de 2001

  20. #20
    Pas de rayure Avatar de Lolo33700
    Inscrit
    février 2007
    Localisation
    33 LOUCHATS
    Messages
    194

    Citation Envoyé par Pierre GROSJEAN
    La doc n'est qu'un dessin .... mais à l'arrêt le clapet doit être sur le siège !
    Le séparateur est bien la tole chicane.
    OK, merci beaucoup pour ces précisions

    Laurent

 

 

Discussions similaires

  1. Y61 3.0 : fumée blanche à l'échappement (résolu)
    Par olicar33 dans le forum Fumées
    Réponses: 24
    Dernier message: 11/01/2012, 08:39
  2. Fumee blanche et fumee noire..... ma pompe ?
    Par ONCLE BOB dans le forum Fumées
    Réponses: 10
    Dernier message: 23/09/2008, 22:23
  3. Demande de renseignement fumée blanche roue arrière (résolu)
    Par lespagnol dans le forum Pannes mécaniques
    Réponses: 11
    Dernier message: 28/03/2008, 15:12
  4. Réponses: 14
    Dernier message: 07/11/2007, 01:51
  5. Fumée blanche [bougies de prech résolu]
    Par morin dans le forum Fumées
    Réponses: 13
    Dernier message: 02/02/2007, 18:07

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 16:19.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
Forum Modifications By Marco Mamdouh
Donation System provided by vBDonate (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.1.3 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright © 2003 Patrol-Gr.net - inscrit CNIL N° 878285
vBulletin Skin By: PurevB.com