Aller au contenu
En Direct de PGR
  • Voilà
  • la migration et refonte du site est terminée ... ! Bonne navigation à tous.
yayo

Y61 3.0 : manque de puissance (résolu)

Messages recommandés

bonjour a tous

 

je me retrouve avec un problème de puissance sur mon Y61 de 2005. Il a de la peine à bas régime à faire monter la pression du turbo. Il fume noir et je suis obligé de rétrograder pour reprendre des tours et avoir de la pèche. le troll a été à l’arrêt pendant quelques semaines car j'ai tout démonté le tableau de bord pour le changer ( problème de cancer connu ), Depuis que j'ai tout remonté j'ai ce problème. Je précise que toutes les fonctions marchent, donc je ne devrais pas avoir oublié un branchement. J'ai nettoyé le débitmètre et il semble aller un peu mieux mais il n'a plus la pèche d'avant.

 

Il a passé à la valise chez Nini mais pas de miracle. Pouvez-vous m'aider s-v-p.

 

Yayo

Partager ce message


Lien à poster
Partager sur d’autres sites

les miracles ce n'est pas chez nini mais à Lourdes ....

 

Tout d'abord il faudrait regarder si les aubes du turbo ne sont pas bloquées en position ouverte : moteur au ralenti est-ce que la bielle de commande est en position haute contre la butée ?

 

Réglage turbo.jpg

Butée turbo (3).jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

merci Pierre, je contrôlerai ceci demain

Partager ce message


Lien à poster
Partager sur d’autres sites

oui la biellette de commande est bien en position haute au ralenti et descend lorsque je mets des gaz. J'ai aussi changé le débitmètre mais c'est identique. Une fois la pression montée le troll accélère bien, mais il avance par légers à-coups. 10 minutes plus tard la pression ne monte plus et ça fume beaucoup noir. Je précise que j'ai une prépa boitier depuis plus de 8 ans et que j'ai aussi obstrué la vanne EGR depuis 6 ans.

Partager ce message


Lien à poster
Partager sur d’autres sites

!!!!!! Peux tu m'expliquer. Je débranche et après ? je touche un peu en mécanique mais pas en électronique. Le boitier se situe derrière la console centrale ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon Troll a 120000 km et je soupçonne fortement le débitmètre car celui que j'ai remplacé est Chinois et avec lui la pression monte rapidement et le troll accélère bien mais en à-coups et ensuite il semble ne plus commander le turbo comme si le tuyau de dépression était débranché.

Modifié par yayo

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu as un boitier il doit être dans le compartiment moteur, non ?

 

Pour le débitmètre il faut impérativement celui d'origine

Partager ce message


Lien à poster
Partager sur d’autres sites

non je n'ai pas de boitier supplémentaire, il y a eu une reprogrammation du boitier d'origine. Effectivement le débitmètre Chinois n'est pas fiable. J'ai passé un bon coup de bombe qui va bien sur le débitmètre et miracle le troll a retrouvé ses chevaux et son couple. J'espère que ce n'est pas un feu de paille.

Question : Nini vend uniquement l'ensemble débitmètre. As-tu un plan pour obtenir seulement le débitmètre d'origine ?

Partager ce message


Lien à poster
Partager sur d’autres sites

il faut insister auprès du magasinier pour qu'il trouve la référence sans le manchon ... pour le 2005 je n'ai pas de façon certaine

Tente avec :2 (1):

 

Débitmètres 3.0 les 2 (1).jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, J'ai aussi un petit problème avec mon 3l de 2001

j'ai fait réparer la pompe à injection qui était cassée mais depuis je n'ai plus de puissance en dessous des 3000 tours !

pouvez-vous m'éclairer ?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Pompe cassée ???

 

Dans quelle position est la biellette des aubes du turbo, au ralenti ? en butée haute ou basse ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui la pompe était cassée

tu parles de quoi, je ne suis pas trop mécano, du coup je ne vois pas de quoi tu parles

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×