Jump to content
En Direct de PGR
  • Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol !
phdv61

TUTO lecture des codes erreurs / défauts moteur Y61 d'avant 2004

Recommended Posts

EDITION pour ajout du 2.8 dans le document après le 3.0.

Salut,

Comme de nombreux trolistes/membres se posent régulièrement la question de ce qui se cache derrière le défaut moteur qui s'affiche  sur leur tableau de bord ( ou pas, d'ailleurs), j'ai préparé un petit Tuto car chacun n'a pas forcément une valise Nissan à portée de main, ni une interface compatible du connecteur 16 broches de type OBD2, mais au protocole Consult.

Pour les TROLS de 2005 et après, c'est facile, ils sont au format OBD2 et respectent cette norme. Il existe une multitude d'interfaces OBD2 bluetooth ( 5E en Chine ), et de logiciels, gratuits ou non. , qui permettent de lire et effacer les défauts, et même de présenter la pression turbo par exemple

Pour nous autres avec un Y61 d'avant 2004, on peut se passer de cette interface (même si elle est bougrement pratique - encore faut-il en trouver une qui marche ...), avec un fil électrique RIGIDE dénudé aux deux bouts, et un smartphone en mode vidéo.

N'oubliez pas que de lire les défauts ne résout pas le problème si vous en avez un, et que le TROL accumule les défauts dans sa mémoire, mois après mois, année après année.

Si trop de défauts apparaissent, ( un train peut en cacher un autre ), il peut être utile de les effacer tous, de rouler un peu, puis de refaire une lecture propre, du ou des codes erreur 'du moment'. Après, ne vous y trompez pas, il vous faudra très certainement  l'aide des mécaniciens qui savent. Mais au moins, vous en saurez un peu plus sur la santé de votre Trol.

J'espère que ce petit Tuto sera utile, suffisamment détaillé, et surtout  facile à trouver pour ceux qui le chercheront sur le site. Me dire si vous y voyez des erreurs.

La première partie concerne le Y61 3.0Di. Le Y61 2.8 est traité un peu plus loin dans le document.

Bonne recherche de panne(s)

mise à jour 25-11-18

ZD30 - Affichage des codes Erreur.pdf

Edited by phdv61

Share this post


Link to post
Share on other sites

la dernière page est vide ... normal ?

Je pense aussi que avant 2004 signifie les Y61 année modèle et pas la date puisque le modèle 2005 a été livré en mi-2004

Cette procédure vaut aussi pour le TD6 mais la prise OBD est différente

Share this post


Link to post
Share on other sites

Je ne suis pas sur mais il me semble que c'est jusque 2007 (à confirmer car c'est après lecture de différents forums australien que j'en ai déduis ça).

Share this post


Link to post
Share on other sites

Oui, Pierre, je viens de m'en apercevoir via ta réponse sur un autre post. Je vais mettre à jour a.s.a.p.

et  Npatrol : oui en Australie le ZD30 3.0Di a semble t'il été livré jusqu'en 2006 ( ils avaient des stocks ?), mais je ne crois pas en France.

Le mien m'a été livré en 09/2000. et à partir des livraisons de janvier 2005, je crois que la norme OBD2 s'appliquait aux Diesels en Europe (à partir de l'épuisement des stocks?).

Edited by phdv61

Share this post


Link to post
Share on other sites

Je verrais bien avec le mien il est sensé être d'octobre donc avec la norme OBD2 mais je n'y crois pas de trop.

Share this post


Link to post
Share on other sites

octobre 2005 ?

Sur les PATROL, je crois que l'OBD2 est installé à partir des modèles CRD. çà m'étonnerait  qu'ils aient livré des 3.0di non CRD avec un vrai port OBD2. Cela ne fait aucun sens industriellement

Vérifie que ton connecteur ressemble bien à celui de mon document ( les parties noires sont celles qui contiennent des pinoches, donc des signaux. les parties plus blanches ne contiennent rien. Le câblage d'un vrai port OBD2 est différent.

Edited by phdv61

Share this post


Link to post
Share on other sites

et donc celui de Npatrol80 est OBD2 ?

Quelle chance ! pas de souci d'interface taïwanaise...

Share this post


Link to post
Share on other sites
Il y a 1 heure, Pierre Grosjean a dit :

tous les modèles dit de 2005 livrés mi-2004 sont à la norme OBD2, c'est une obligation mondiale !

Et pourtant il y a quelques années j'ai fait passer à la valise mon court ( livré en Août ) par un petit garagiste du coin et il n'a jamais voulu se connecter. 

 

il y a une heure, phdv61 a dit :

et donc celui de Npatrol80 est OBD2 ?

Quelle chance ! pas de souci d'interface taïwanaise...

Normalement non mais bon , on ne sait jamais.🙄

Share this post


Link to post
Share on other sites

aout 2004 c'est la date d'achat et donc en Hollande depuis combien de temps ?

Mais si il avait les nouveaux pare-chocs et tableau de bord c'est un modèle 2005

Share this post


Link to post
Share on other sites

Salut tout le monde,

mon voyant moteur est allumé sans raison apparente , j' ai bien lu tout les postes , mais par rapport a ma prise diag je n' arrive pas a identifier quelles broches il faut shunter pour lire les codes défaut et les quelles il faut shunter pour pour un RAZ, 

par rapport au document de phdv61 j' ai l' impression que les detrompeurs de ma prise diag son inversé du coup je ne voudrais pas me tromper de broche .

Si j' ai bien compris la manip se fait moteur eteint contact enclenché.

pour info mon patrol est Y61 2.8 td6 de 1998.

20181124_184041[1].jpg

Share this post


Link to post
Share on other sites

Oui moteur éteint et contact enclenché ,

pour identifier les broches , c'est ici à la dernière page

 

Share this post


Link to post
Share on other sites

Oui comme dit Pierre, ce n'est pas la même prise ...

Share this post


Link to post
Share on other sites
Il y a 2 heures, jacktrol a dit :

Oui moteur éteint et contact enclenché ,

pour identifier les broches , c'est ici à la dernière page

 

Mais c’est l’interieur Du trol présidentiel ça !!!!!????

Share this post


Link to post
Share on other sites

Dans l'autre sens :

212175075_Capturedecran2018-11-25a07_51_48.png.cdb7c682048b8b8c80d69585c3481bed.png

Tu vérifies au voltmètre que contact OFF, tu n'as pas de 12V sur la pinoche '12V IGN(ition) en bas à gauche , et que tu as du 12V contact mis, moteur non démarré. Le Check est juste à coté. Sur la droite, tu vois le 'détrompeur' en 'SIGMA' qui empêche de brancher l'outillage à l'envers.

Share this post


Link to post
Share on other sites
Il y a 11 heures, Pierre Grosjean a dit :

le TD6 n'a pas la même prise diag que le 3.0

Ha ! ok , j' avais pas vu que c’était un TD6 ...

Share this post


Link to post
Share on other sites
Il y a 8 heures, ouargla a dit :

Mais c’est l’interieur Du trol présidentiel ça !!!!!????

Oui , ouargla , tu avais dû poster dans le topik  de papa125

  • Haha 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, phdv61 a dit :

Dans l'autre sens :

212175075_Capturedecran2018-11-25a07_51_48.png.cdb7c682048b8b8c80d69585c3481bed.png

Tu vérifies au voltmètre que contact OFF, tu n'as pas de 12V sur la pinoche '12V IGN(ition) en bas à gauche , et que tu as du 12V contact mis, moteur non démarré. Le Check est juste à coté. Sur la droite, tu vois le 'détrompeur' en 'SIGMA' qui empêche de brancher l'outillage à l'envers.

Ok je vérifie ça tt a l heure et je reviens vers vous...

Pour faire un RAZ J utilise quel PIN ?

Merci !

Share this post


Link to post
Share on other sites

les deux en bas à gauche.

Avant de faire le RAZ, filme les codes erreur avec ton téléphone pour les conserver.

Share this post


Link to post
Share on other sites

oui biensur,

par contre pour faire le check et le RAZ c' est les 2 même PIN ?

Share this post


Link to post
Share on other sites

Pour lancer le CHECK c' est bien "IGN" et "12v" shunter ?

Share this post


Link to post
Share on other sites

Merci pour vos infos,

j' ai commencé par le début, en débranchant le connecteur du filtre a gasoil le défaut disparait, j' ai purgé le filtre mais le défaut et toujours présent, 

du coup je vais changer le filtre ! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.