Jump to content
En Direct de PGR
  • Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol !
corse aventure

Y61 3.0 BVA cale en roulant

Recommended Posts

Il y a 14 heures, Pierre Grosjean a dit :

injecteurs pas assez serrés et fuite des compressions. Par contre avec l'huile ça eu un effet corrosif ?

corrosif seulement sur l'injecteur 1  , mais des traces de calamine bien présentent sur l'injecteur 1 et 3 . Je pense que le manque de puissance et le claquement pourrait venir de là , qu'en penses tu ?

Share this post


Link to post
Share on other sites

Je pense plutôt que la corrosion est due au nettoyant injecteur qui est très agressif.

Share this post


Link to post
Share on other sites

au ralenti ?

à froid et/ou à chaud  ?

Share this post


Link to post
Share on other sites
il y a 39 minutes, phdv61 a dit :

au ralenti ?

à froid et/ou à chaud  ?

a froid et a chaud ,le ralenti varie de 600 à 800 trs/mns , en accélérant doucement , il cafouille pour prendre les tours , si je met la chauffe il passe de 1000 à 1200 en oscillant par accoues. Si je le maintient à 1500 trs , il varie de 1500 à 1800  . J'avais changer mon capteur Pmh mais rien n'y a fait . La poulie dumper pourrait être la cause ?  relevé des codes : 1.2  7.7  4.7  7.2  9.5. Je n'y comprend plus rien !

Share this post


Link to post
Share on other sites
Posted (edited)

0102  Débitmètre

0407 Capteur PMH

0702 Signal PMH

0707 Pompe

0905 Pression turbo

Efface, re-démarre, puis arrête et reprends les codes.

Tu devrais brancher un oscillo sur la sortie PMH pour voir à quoi ressemble le signal et vérifier qu'il est propre et conforme. Tu as peut-être un souci de câblage et/ou de masse s'il a été changé  ? A vérifier.

"L'arbre de Noël" que tu as vient peut-être d'un défaut de masse. Branche un voltmètre derrière le débitmètre à l'arrêt (tu dois lire 1V environ) , et au ralenti ( 1.6 à 2,2V environ).

Edited by phdv61

Share this post


Link to post
Share on other sites

Codes effacés , moteur remis en route et à nouveau les mêmes codes . Je vais contrôler le capteur . 

Share this post


Link to post
Share on other sites

La suite  donc , j'ai démonté la vanne EGR , l'ai nettoyée , rien à changé . Toujours les codes défaut pompe , capteur PMH et parfois pédale accélérateur. Le trol parfois ne claque pas en accélérant doucement puis ce remet à claquer. Pas eu le temps de contrôler le capteur PMH cause confinement mais je l'avais remplacé avec celui de mon gr boite méca sans amélioration . Je ne suis plus sûre que la pompe y soit pour quelques chose au final...

Share this post


Link to post
Share on other sites

et ce ne serait pas le capteur d'avance dans la pompe qui poserait pb ?

Un claquement du moteur diesel peut provenir d'un excès d'avance

Share this post


Link to post
Share on other sites

Tu as beaucoup (trop) de codes.

 

Il faut d'abord que tu vérifies un à un chaque capteur.

- Tension du débitmètre, soit aux fesses de celui-ci, soit à l'entrée ECU en 'blessant' légèrement le cable.  1.0V contact mis à l'arrêt, 1,6 à 2,1V au ralenti

- contrôle du capteur PMH à l'oscilloscope ( c'est un signal impulsionnel, de fréquence 50Hz au ralenti ( 750 tr/mn = 12,5Hz x 4 = 50 Hz )

- capteur de pression turbo dans l'IC : 2V environ au ralenti aux fesses de celui-ci, ou à l'entrée ECU

Prends-toi un compte premium pour avoir toute la doc atelier, et toutes les couleurs des fils.... etc

UN DEFAUT DE MASSE CREE AUSSI CE GENRE DE PROBLEME !

 

l'ECU communique avec la pompe, et si la pompe ou l'ECU trouvent des différences entre leurs capteurs ( ex : la pompe a un capteur de vitesse de rotation, et l'ECU dispose du capteur PMH), alors tu obtiens des erreurs. La piste de Pierre est à suivre.

Il te faudrait accéder à une interface consult et le logiciel qui permettent d'obtenir l'info tr/mn pompe ET tr/mn du capteur PMH par exemple. Si tu ne connais personne autour de chez toi, il te faudra aller chez le concessionnaire de la marque.

Share this post


Link to post
Share on other sites

Tu peux connecter une interface consult + le logiciel ECUtalk ou NIssan Data Scan, et afficher ce qui sort de  ce capteur sans démonter.

Si tu ne connais pas quelqu'un qui dispose de ces outils, tu peux aller chez Nissan, et le leur faire vérifier.

Share this post


Link to post
Share on other sites
il y a une heure, phdv61 a dit :

Tu peux connecter une interface consult + le logiciel ECUtalk ou NIssan Data Scan, et afficher ce qui sort de  ce capteur sans démonter.

Si tu ne connais pas quelqu'un qui dispose de ces outils, tu peux aller chez Nissan, et le leur faire vérifier.

Sortie de confinement , Je vais voir ça . Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.