Jump to content
En Direct de PGR
  • Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol !
nafuna

3.0 : wastegate instable (résolu)

Recommended Posts

Posted (edited)

Bonjour tous

en vérifiant mon liquide de refroidissement, j'ai vu que la tirette de ma wastegate sur Y 61 de 2001 3Litres bougeait de haut en bas et ce au ralenti

On dirait qu'elle fait du morse sauf que ce ne sont que des points

J'ai donc sur le conseil d'un ami commandé une nouvelle wastegate, mais je pense que mon réglage  a été modifié...des traces sur le contre écrou sont visibles

Y a t'il une ''mesure''  d'origine de la longueur,,,? entre le contre écrou et l'endroit du clips puisque à priori la course est modifiable.

sur les deux photos, on voit nettement que quelqu'un y a touché, et je pense savoir qui

Merci et bon déconfinement

 

image.jpeg.a503699d08c2ed0a91614965104e52dd.jpeg

image.jpeg.2ef54344f036dbf90ab6ef3cd2f39e42.jpeg

s-l1600.jpg

Edited by nafuna

Share this post


Link to post
Share on other sites
Posted (edited)

Oui, d'origine il y a un trait de peinture, jaune de mémoire.

Si quelqu'un a touché à la tige, il a probablement aussi touché à la vis de butée.

Il va te falloir refaire les réglages.

Pour commencer, tu vas régler la longueur de la tige de ton actuateur de telle manière qu'elle va venir, lorsque tu l'enclenches sur le levier de la GV du turbo,  forcer légèrement. Ainsi, tu t'assures que la tige sortie à fond ouvrira les aubes à fond.

Ensuite au ralenti, tu regarderas si,la tige rentrée à fond dans l'actuateur, le levier vient bien en butée.

Au besoin, tu fais des photos pour nous montrer.

Puis tu pars rouler, tranquillement au début, en vérifiant si la pression turbo ne démarre pas trop tard lorsque tu accélères ( c'est la vis de butée qui agit sur la vitesse de montée en pression, en déterminant la fermeture maximum des aubes permise, et si la pression max atteinte n'est pas trop forte ( et là, c'est plutôt la longueur de la tige qui joue). Il faut bien sûr un mano pression.

Et comme c'est ton ECU qui détermine l'ouverture des aubes et que tu n'as pas de moyen de modifier ce qu'il fait, tu peux vite arriver à faire n'importe quoi si ces deux réglages ne sont pas comme il faut. Il faut procéder tranquillement et avec méthode. Ces réglages sont TRES sensibles. 1/3 de tour max à la fois entre deux essais. Cela peut prendre du temps, mais il faut le passer.

Tu nous dis ce que tu vois et mesures, et on en reparle.

 

 

Edited by phdv61
  • Like 1

Share this post


Link to post
Share on other sites

Annule ta commande .... et son nom n'est pas waste-gate : c'est un actuateur

Share this post


Link to post
Share on other sites

Pour retrouver les réglages d'origine il faut suivre la table Nissan qui donne des points de déplacement avec une valeur de vide. Mais il te faut une pince à dépression avec  un bon mano en négatif et un comparateur....


d'origine pour un début de déplacement de 0,2 mm il faut injecter -469 mbar, pour 5mm -308mbar ( chiffres doc Nissan)
une cale de 0.08 mm insérée sous la vis butée équivaut a ce déplacement de 0.2 mm en bout de tige (amplification x2.5 ).
 pour info réajuster la tige GV de 1 tour décale de 40mbar les valeurs de vide.

  • Like 2
  • Wouah 1

Share this post


Link to post
Share on other sites
Le 09/05/2020 à 18:59, Pierre Grosjean a dit :

Annule ta commande .... et son nom n'est pas waste-gate : c'est un actuateur

oups, trop tard Pierre la Cde est partie

actuateur c'est en français??? :) :) :)  I ' m sorry Sir  :) :) :)

C'est quand même étrange ce mouvement rapide de haut en bas au ralenti, non??

en plus ça n'a pas l'air super simple à régler

Share this post


Link to post
Share on other sites

sì tu as un mouvement rapide, c'est que

- soit tu as une fuite sur une durite de vide

- soit ta pompe à vide est fatiguée

- soit ton actuateur est fatigué

- soit ton electrovanne de vide est fatiguée

Si tu branches la durite de vide qui vient de la pompe directement sur l'actuateur, est-il avec sa tige tout en haut à fond sans bouger. Si oui, cette durite et pompe à vide OK

A l'arrêt, test actuateur : tige tout en bas. l'index par dessous, et tu pousses (fort) vers le haut. ça doit résister fort, mais la tige doit monter ( tu vas sentir la résistance du ressort et de la membrane qui se trouvent dans l'actuateur. Si OK, actuateur à priori OK.

Enfin, tu peux brancher un mano de vide sur la durite qui va vers l'actuateur. Tu verras ainsi si le vide qui vient de l'EV de vide est 'propre' et stable.

Qui cherche trouve.

 

  • Sad 1

Share this post


Link to post
Share on other sites

Mud Max

merci je vais tester tout  ça

 

Share this post


Link to post
Share on other sites

bonjour les gens et les gentes

problème réglé avec vos conseils

purée il y avait un réglage à effectuer  suite à la plaque bouchant mon EGR, le mécano n'avait pas réglé en butée mais bougé la tige de l'actuateur '(pour Pierre :) :) :) ) et donc avait préféré travailler la tige

j'ai un peu galéré, mais tout est rentré dans l'ordre

mon boitier  refonctionne correctement, je ne fume plus et le troll a retrouvé son couple

 

merci merci merciiiiiiiiiiiiiiiiiiiiiiiiiii

  • Like 2

Share this post


Link to post
Share on other sites

voilà une bonne nouvelle !

content pour toi.

 

  • Like 1

Share this post


Link to post
Share on other sites

bonjour Pierre

non c'était trop tard, et sincèrement pour le prix payé en tarif pro, je ne vais pas m'emmerder 48 euros plus 6 de port

ça vient du fin fond de l'espagne

un pote me dit que ça me servira un jour peut être et que vu l'état du mien je pourrais peut être même le remplacer

je verrai

 

Share this post


Link to post
Share on other sites

Dans ce cas, n'hésite pas. Change-le puisque tu en as un neuf.

  • Thanks 1

Share this post


Link to post
Share on other sites

oui j y compte et si différence il y a je ne manquerai pas de le signaler

je pense que après 282000 kms, 6 assistances rallye de  Tunisie et deux au Maroc, ça ne sera pas inutile, quoi que je ne sais si ça l'est vraiment

 

Mais une chose est certaine, dans un tiroir, il ne servira pas, c'est comme un préservatif, dans un tiroir, ça ne sert à rien, sauf à prévoir pour faire gémir :) :) :)

 

Je sais, je sors  :) :)

 

 

 

Share this post


Link to post
Share on other sites

Le risque de panne totale est sans doute faible.

la lente dégradation du ressort année après année, moins. 

Lorsque j'ai repris la gestion de ma GV, j'ai utilisé une EV neuve (Pierburg) et un actuateur neuf (Melett) pour repartir sur de bonnes bases, et pour longtemps.Et j'ai conservé les originaux pour pouvoir revenir en arrière dans ... 20 ans, quand je m'en séparerai - peut-être. 😀

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.