Jump to content
En Direct de PGR
  • Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol !
Sign in to follow this  
sacha010772

Y60 : lève-vitre

Recommended Posts

Bonjour, j'ai mon leve vitre passager de mon patrol y60 de 91 qui ne fonctionne plus

quelqu'un peut me dire comment vérifier ce qui ne va pas, comment tester pour savoir si c'est le moteur du leve vitre ou un cable coupé ou la commande des vitres

merci

Share this post


Link to post
Share on other sites

Je dis peut-être une connerie, mais si je me souviens bien, sur mon 60 il y avait "window lock" un interrupteur sur l'accoudoir de la portière conducteur. Cet interrupteur  verrouillait le lève vitre côté passager.

Cet interrupteur ne serait-il pas en position enfoncée?

Share this post


Link to post
Share on other sites

tu peut essayer d’alimenter directement le moteur avec une source 12 volt

comme par ex un chargeur de batterie si le moteur bouge en levée et montée

 tu pourra déjà écarter la panne moteur :2 (26):

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

Share this post


Link to post
Share on other sites

tu peut également essayer avec un autre bouton

ce qui te permettra peut être d'éliminer cette source

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

Share this post


Link to post
Share on other sites

C'est un problème assez récurent sur le 60 , j'avais eu le cas sur les deux miens . Une fois un contacteur et l'autre moteur hs .

Tu entends le moteur tourner quand tu appuies le bouton ?

Share this post


Link to post
Share on other sites
Il y a 9 heures, Gr a donf!! a dit :

C'est un problème assez récurent sur le 60 , j'avais eu le cas sur les deux miens . Une fois un contacteur et l'autre moteur hs .

Tu entends le moteur tourner quand tu appuies le bouton ?

Salut Lolo

si il entends  un ronronnement moteur peut etre que la vitre est collée avec le joint

avec un chargeur batterie dans ce cas en direct la vitre devrait s'ouvrir :2 (26):

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

 

Share this post


Link to post
Share on other sites

Dans mon cas ,j'ai eu 2 pannes de léve vitre ,de mémoire c'était une petite pièce en fonte alu dans le moteur qui était cassé ,j'ai fais refaire cette pièce chez un pote.

Share this post


Link to post
Share on other sites
Le 02/07/2020 à 08:15, sacha010772 a dit :

ok merci pour vos réponses, on va essayer tout ca

 

as tu trouvé quelque chose ? :2 (26):

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

Share this post


Link to post
Share on other sites

re bonjour, alors pour le lève vitre passager, j'ai démonté la garniture de porte, et la surprise un cable de débranché.Je rebranche tout ca, moteur fonctionne, la vitre descend, remonte, elle redescend et la se bloque à mihauteur. Le moteur tourne mais ca ne monte et ne descend pas. je ne comprends rien

 

 

Share this post


Link to post
Share on other sites
Le 06/07/2020 à 06:48, Fox a dit :

as tu trouvé quelque chose ? :2 (26):

oui après démontage, un cable de débranché, je rebranche, ca monte descend remonte redescend et la paf ca bloque à mi hauteur et plus de mouvement alors que le moteur tourne

 

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

 

Share this post


Link to post
Share on other sites
Il y a 17 heures, sacha010772 a dit :

 

Alors Soit ta vitre se met de travers

Soit ton engrenage est abimé ...

dans ce cas il n'y a pas bien d'autre solutions que de le remplacer :2 (26):

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

Share this post


Link to post
Share on other sites
Il y a 8 heures, sacha010772 a dit :

merci beaucoup fox

 

Pas de soucis

mais c'est pas facile de diagnostiquer une panne sans vraiment voir l'objet :2 (26):

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

Share this post


Link to post
Share on other sites
Il y a 2 heures, Fox a dit :

Pas de soucis

mais c'est pas facile de diagnostiquer une panne sans vraiment voir l'objet :2 (26):

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

oui je comprends. J'ai pas l'impression que la vitre soit de travers, comme le moteur tourne bien dans les deux sens, je pense que ca n'accroche pas la tringlerie. Je vais profiter des démontages de mes garnitures de portes pour placer une tole en alu striée à la place des anciennes garnitures, sauf que quand je regarde sur les différents sites, je ne sais pas où ils mettent les commandes des lèves vitres éléctriques, si tu as une idée?

Share this post


Link to post
Share on other sites
Le 02/07/2020 à 11:08, Gr a donf!! a dit :

C'est un problème assez récurent sur le 60 , j'avais eu le cas sur les deux miens . Une fois un contacteur et l'autre moteur hs .

Tu entends le moteur tourner quand tu appuies le bouton ?

oui le moteur tourne plutot bien dans les deux sens, je pense que le moteur n'accroche pas la tringlerie

 

Share this post


Link to post
Share on other sites
Le 30/06/2020 à 08:46, Fox a dit :

tu peut essayer d’alimenter directement le moteur avec une source 12 volt

comme par ex un chargeur de batterie si le moteur bouge en levée et montée

 tu pourra déjà écarter la panne moteur :2 (26):

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

 

il y a 6 minutes, sacha010772 a dit :

oui je comprends. J'ai pas l'impression que la vitre soit de travers, comme le moteur tourne bien dans les deux sens, je pense que ca n'accroche pas la tringlerie. Je vais profiter des démontages de mes garnitures de portes pour placer une tole en alu striée à la place des anciennes garnitures, sauf que quand je regarde sur les différents sites, je ne sais pas où ils mettent les commandes des lèves vitres éléctriques, si tu as une idée?

Une autre petite question, sais tu si à la place de la banquette arrière il est possible d'installer deux sièges normaux?

 

Share this post


Link to post
Share on other sites
Il y a 10 heures, sacha010772 a dit :

 

Une autre petite question, sais tu si à la place de la banquette arrière il est possible d'installer deux sièges normaux?

 

Honnêtement je l'ai jamais fait :2 (20):

mais de mémoires je ne pense pas que les fixations d'origines le permettes

Aprés avec quelques modifs cela doit etre possible

mais à voir aussi avec le CT :2 (26):

foxminibytitine.gif.f6ae2b899d7a7becea4e4f12e74e6cd3.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.