Jump to content
En Direct de PGR
PGR lieu de partage et d’échanges animé par des passionnés bénévoles ! Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol.

Y61 TD6 : Pédale embrayage sans consistance


Recommended Posts

Salut à tous,

Il y a 3 - 4 ans, au fur et à mesure la pédale d'embrayage est devenu molle sur plus de la moitié de sa course. Lors des grands trajets, c'était pire et elle devenu même très dur sur la fin avec une sensation très désagréable de vibration.
A l'époque j'ai changé le récepteur. Rien n'a changé. J'ai ensuite changé la canalisation et le flexible. Rien non plus. J'ai changé l'émetteur et le mastervac par des d'occasion (qui fonctionnait bien sur le 4x4 d'où ils proviennent), et rien n'on plus.

Il n'a plus roulé pendant 3 ans, à l'automne j'ai changé complètement l'embrayage + tout ce qui en fait parti (butée, porte butée, fourchette, clips, pion de fourchette). Verdict = Rien non plus.

Aujourd'hui j'ai changé l'émetteur par un neuf et ... Toujours rien. La pédale est molle sur 3/4 de sa course et fonctionne sur le dernier 1/4.

Je commence à désespérer. J'ai purgé / purgé et repurgé, j'y ai passé quasi 500ml de liquide et ça fait un moment qu'il n'y a plus d'air qui sort.

Vous avez une idée ?
J'ai l'impression que ça marche bien une seule fois, quand je mets le couvercle de l'émetteur (comme si ça mettais une légère surpression dans le bocal).
Et puis après plus rien !

Merci pour votre aide :) 

Link to post
Share on other sites

Bjr Rémy ! 

Bien que tu aies tout changé !!!

tu n’aurais pas trop de jeux entre le  récepteur et la fourchette ?  

Ou un réglage du mastervac à faire ? 

 

Link to post
Share on other sites

Hello Jmarc!

Comme tu dis, c'est neuf comme à l'origine et en dessous, en position de repos, la fourchette repousse bien le récepteur et aucun jeu.

J'ai contrôler avant de monter l'émetteur et j'ai bien la côte du manuel d'atelier :2 (26):

Link to post
Share on other sites
Posted (edited)

Non non, ça ne vient pas du réglage de la pédale. Rien n'a changé depuis l'origine.

De plus, avant de commencer à changer pièces, j'ai checker avec le manuel tous les trucs gratos à faire dont ces réglages.


Et puis ça n'explique pas pourquoi à chaud sur les long trajet, la consistance de la pédale changeait. Plus je roulais longtemps, plus la pédale était dure, et plus ça ne débrayait que sur la fin. Si bien que ça finissait par les vitesse qui accrochait car pas de débrayage suffisant.

Edited by rep2559
Link to post
Share on other sites

Ce n’est pas ta butée qui touchée le diaphragme et qui l’assouplissait  par échauffement .  Si c’est ça après un petit temp d'arrêt moteur éteint cela devait redevenir rapidement comme à froid .  Les palettes n'était pas marquées par la butée ? 

Il doit toujours y avoir du jeux entre la tige du récepteur et la fourchette si il y a pas de jeu c’est que la butée est collé au diaphragme et tourne en permanence . Ce jeu est la garde . 

actuellement la tige de ton récepteur  est totalement rentrée ? car tu dis qu’il n’y a aucun jeu ( pour en avoir c’est par la vis de la tige du Mastervac )  

 tu dis que la pédale est sans concistance au début . 

La tige de ton récepteur avance pendant ce temp la ? Car elle doit avancer dès que tu appuis sur la pédale    Si elle bouge pas c’est bien un problème de réglage de tige de sortie de mastervac ou et plutôt de la vis sur la pédale.

  . 

  • Thanks 1
Link to post
Share on other sites
Posted (edited)

Oui mais là le problème est déjà à froid. C'est pire à chaud mais à froid ça va déjà pas du tout.
Le recepteur est sorti d'1/3 envirion en position repos. Je veux juste dire qu'il n'appuis pas sur la fourchette, comme tous les véhicules que j'ai.
La valeur de rentré de la tige du mastervac est la valeur Nissan donc le soucis est ailleurs.

En fait les réglages, c'est la première chose que j'ai vérifier vu que c'est gratuit et c'est logique de commencer par les réglages avant de remplacer des pièces. Tout est OK, rien n'a bougé depuis l'origine.


Non la fourchette ne bouge que sur la fin. Je le redis mais les valeurs sont celles d'origine Nissan donc pas de raison. Ou alors c'est y toucher pour corriger le vrai défaut et ce n'est pas la solution. Moi je veux trouver le pb, pas le masquer :2 (15):

Edited by rep2559
Link to post
Share on other sites

Ca me fait penser à un pb de purge mais il n'y a plus d'air qui sort, et j'y ai passer quasi un bidon de 0,5L.
Et puis c'est arriver tout seul il y a 3 ans alors je ne vois pas comment de l'air a pu rentrer dans le circuit.

Link to post
Share on other sites

Essai de purger par le récepteur en poussant le liquide à l aide d une seringue et d un petit tuyau on sait jamais 

  • Like 1
Link to post
Share on other sites

Bsr ! Peut être tu devrais enlever ton émetteur et voir si quand tu appuis sur la pédale la tige de de ton mastervac réagir sans délai ni jeu . 

Ensuite représente ton émetteur sur le mastervac et voir si la tige du mastervac est en contact ou pas du tout avec ton émetteur . Car si là tu as du jeu ta pedale est assistée mais tu pousse dans le vide jusqu’a toucher l’émetteur ! 

 

Link to post
Share on other sites

 

il y a 53 minutes, fredx a dit :

Essai de purger par le récepteur en poussant le liquide à l aide d une seringue et d un petit tuyau on sait jamais 

Oui j'ai pensé à ça, faut je m'équipe et test. J'ai même vu un gars qui se branche sur l'étrier le plus proche, ça a l'air de bien fonctionner. Faut juste trouver le bon réglage d'ouverture du purgeur pour pas faire rentrer de l'air par le filetage.
 

il y a 7 minutes, Jmarc a dit :

Bsr ! Peut être tu devrais enlever ton émetteur et voir si quand tu appuis sur la pédale la tige de de ton mastervac réagir sans délai ni jeu . 

Ensuite représente ton émetteur sur le mastervac et voir si la tige du mastervac est en contact ou pas du tout avec ton émetteur . Car si là tu as du jeu ta pedale est assistée mais tu pousse dans le vide jusqu’a toucher l’émetteur ! 

 

Hello,
Oui j'ai déjà controlé et pas de soucis au niveau de la pédale, du mastervac et de l'émetteur d'un point de vu mécanique. C'est après que je ne sais pas vu que le circuit est fermé.
Et les chaines de côtes sont bonnes à ce niveau :2 (22):

Link to post
Share on other sites

Pour isoler l émetteur et le mastervac si après une purge faite par le dessous trouve un bouchon à mettre sur le flexible d arrivée au récepteur ça permettra de savoir où chercher... 

Si pédale en béton ça vient du bas 

Si toujours molle ça vient du haut 

Ça coûte rien d essayer 

  • Thanks 1
Link to post
Share on other sites

Rémy mon cher , c'est le bordel ton affaire 🤨😰

Tout est neuf et c'est pareil que lorsque tout été vieux . C’est pire à chaud que à froid 🙃    🤔au secours ...

la purge d’un seul tuyau de un mètre ne devrai pas te poser de problème ...

Te faudrai peut être essayer de remonter ton vieil émetteur et/ou ton récepteur des fois qu’un des nouveaux  soit hs 

  • Sad 1
Link to post
Share on other sites

Surtout après avoir purgé 1/2L de liquide sans bulle ! C'est bien plus que ce que le circuit contient...
La bulle serait forcément descendu jusqu'en bas non ?

L'émetteur c'est déjà fait vu qu'il était monté avant le nouveau. Je vais tester le nouveau à la main, c'est facile à faire ça ! J'ai été con, j'aurais dû tester l'ancien à la main aussi avant de changer...

Par contre oui le récepteur, vu que je l'ai changé en tout premier, faut que je retrouve le vieux pour tester.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.