Jump to content
En Direct de PGR
  • Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol !

F-MG28

En Rodage
  • Content Count

    15
  • Joined

  • Last visited

  • Days Won

    1

F-MG28 last won the day on May 24

F-MG28 had the most liked content!

Community Reputation

6 Neutral

About F-MG28

  • Rank
    Slick

Personal Information

  • Localisation
    Antony
  • Intérêts
    Aeronautique
  • Véhicule
    Patrol Y61 2.8 TD6
  1. Merci pour la réponse me semblait bien avoir déjà vu ce bouton
  2. Bon je voulais continuer mon explication mais je viens de découvrir que le bouton Modifier disparaît au bout de 4h ... je reprends du début. Bonjour à tous, depuis quelques temps j’avais une perte de puissance systématique et franche quand je mettais pleine puissance sur mon Y61 td6 2,8L de 98. Les symptômes étaient les suivants: en roulant sur voie rapide, 70 à 100kmh, je mettais pleine puissance, j’avais la puissance pendant 5 secondes et d’un coup une perte que j’estimais à 30%. La solution pour retrouver la puissance, lâcher complètement l’accélérateur et ré appuyer tout de suite après. Ne trouvant pas d’où venait le problème, je me suis procuré une interface ECU Talk pour interroger le calculateur. Malheureusement pas de défauts remontés. Je me suis lancé à tracer des courbes de tous les capteurs. Beaucoup de courbes ... Et je me suis finalement aperçu que mon débitmètre avait une tensions supérieure de 0,5v par rapport aux données maxi constructeur: Je pense que cette tension trop forte explique la mise en mode dégradé du calculateur, celui-ci pensant que la Waste Gate du turbo est défaillante et envoie trop d’air dans le moteur, le calculateur répond par une diminution de la quantité de carburant injectée. (Phénomène identique sur le 3.0L il me semble). La mise en sécurité semble intervenir lorsque la tension dépasse 4,5V. Fort de ce constat, je me suis lancé dans le nettoyage de mon débitmètre. Et pas un nettoyage au nettoyant frein, j’avais déjà essayé avec un léger mieux mais ça n’avait pas duré. Démontage complet et nettoyage. Pour cela, commencer par démonter le morceau d’admission avec le débitmètre Ensuite il faut retirer le cache en plastique sur le débitmètre, découper le silicone au cutter et en retirer le maximum. Avec la pointe d’un cutter, faire levier sur le côté du cache pour le sortir. Ça sert à rien de prendre un gros tournevis plat, de le planter dans l’espace dégager par le silicone, et de faire levier, le capot étant équipé d’une lèvre, on n’arrive à rien à part tout bousiller. Ensuite retirer le cache métallique qui protège des interférences radio. On voit désormais la carte électronique avec son connecteur sur le côté. ATTENTION ! A partir de là, ne pas toucher les pistes ou les composants de la carte avec les doigts ! (Électricité statique) Dévisser les 4 vis qui maintiennent le connecteur. Si nécessaire, retirer les soudure avec un fer à souder. Puis retirer les 3 vis qui maintiennent l’électronique en place. Faire levier près du puis qui descend dans le débitmètre pour sortir la carte et la partie sonde. (Attention fragile !) La partie sonde descend dans le puis avec un joint torique, il est un peu raide à sortir la première fois. Une fois tout cela en main, prendre garde à ne pas abîmer la partie sonde. Avec des cotons tiges et un peu d’alcool, procéder au nettoyage des éléments de mesure. Ne soyez pas pressé, laisser l’alcool agir et dissoudre ce qui est collé. Une fois la partie sonde propre, procéder en ordre inverse pour le remontage. Penser à ressouder le connecteur sur la carte. Pour ma part j’ai refais le joint silicone sur la boîte quelques jours après pour vérifier que tout était bien fonctionnel. Jusqu’ici j’ai fais 1500kms et pour le moment le problème n’est pas réapparu A+
  3. Salut à tous !! Quelqu’un sait-il si on peut modifier un post dans le forum une fois celui-ci envoyé ? Merci
  4. Bonjour à tous, depuis quelques temps j’avais une perte de puissance systématique et franche quand je mettais pleine puissance sur mon Y61 td6 2,8L de 98. Les symptômes étaient les suivants: en roulant sur voies rapide, 70 a 100kmh, je mettais pleine puissance, j’avais la puissance pendant 5 secondes et d’un coup une perte que j’estimais à 30%. La solution pour retrouver la puissance, lâcher complètement l’accélérateur et ré appuyer tout de suite après. Ne trouvant pas d’où venait le problème, je me suis procuré une interface ECU Talk pour interroger le calculateur. Malheureusement pas de défauts remontés. Je me suis lancé à tracer des courbes de toutes les capteurs. Beaucoup de courbes ^^. Et je le suis finalement aperçu que mon débitmètre avait une tensions supérieure de 0,5v par rapport aux données maxi constructeur: [courbe défaut] cette tension trop forte explique la mise en mode dégradé du calculateur, celui pensant que la Waste Gate du turbo est défaillante et envoie trop d’air dans le moteur, le calculateur répond par une diminution de la quantité de carburant injectée. (Phénomène identique sur le 3.0L il me semble) Fort de ce constat, je suis lancé dans le nettoyage de mon débitmètre. Et pas un nettoyage au nettoyant frein, j’avais déjà essayé avec un léger mieux mais ça n’avait pas duré. Non non, démontage complet et nettoyage Pour cela, commencer par démonter le morceau d’admission avec le débitmètre [photo] Ensuite il faut retirer le cache en plastique sur le débitmètre, découper le silicone au cutter et en retirer le maximum. Avec la pointe d’un cutter, faire levier sur le côté du cache pour le sortir. Ça sert à rien de prendre un gros tournevis plat, de le planter dans l’espace dégager par le silicone, et de faire levier, le capot étant équipé d’une lèvre, on n’arrive à rien à part tout bousiller. [la suite ce soir, mon bus arrive en gare, au boulot !]
  5. Ça y’est c’est remonté, et tout va bien après plusieurs centaines de kms. j’ai donc passé un coup de filière sur l’embout du radiateur qui dépassait, vissé mon embout avec de la pâte étanche type loctite 577, un petit coup de clé pas trop fort et laissé sécher 48h. Ensuite j’ai remonté mon raccord conique venant du moteur et bien serré le tout en maintenant ma pièce pour ne pas qu’elle tourne sur le radiateur. Et depuis pas de fuite problème résolu !
  6. Bonjour à tous, après une après midi passée sur la tour, voici le résultat : Plus qu’a passer un coup filière sur le radiateur pour redresser les filets, et on verra si ça fuit !
  7. Bonjour, après beaucoup de recherches sur le net, je n’ai pas trouvé la cosse idéale. Effectivement beaucoup de cosses qui ressemblent mais à chaque fois il manque « l’aileron de requin » un peu désaxé au dessus de la cosse. du coup après de nombreux essais je me suis rendu compte que les prises molex carrées type informatique s’adaptent bien dans la prise Nissan ! Elles se clipse bien dans la prise et il suffit de les agrandir un peu pour qu’elles s’insèrent bien sur la pin de la boîte à fusible. Et il reste sufissement d’élasticité pour garantir un contact correct. Photo : Merci à tous pour votre aide
  8. Bonjour à tous, Pour rajouter proprement des éléments électriques sur mon patrol je souhaiterais me repiquer sur la boîte à fusible via les connecteurs d'origine. Connaissez vous les références et ou les fabricants de ce type de prise ? Je cherche uniquement les cosses. Merci beaucoup pour votre aide.
  9. Bonjour à tous, Ce sujet s'adresse à ceux qui, comme moi, ont essayé de démonter leur radiateur d'huile pour réparer un flexible fuyard et qui ont foiré le filetage sur le radiateur Alors oui c'est écrit partout sur internet, mais je confirme, SURTOUT il ne faut pas toucher à ces **** d'écrous et sortir l'ensemble flexible + radiateur pour aller changer tout ça dans une boite qui fait du flexible. ça parait plus long à faire, mais en vrai c'est plus court ! Bref quand le mal est fait, c'est trop tard, et du coup comme j'ai rien trouvé sur internet pour réparer je vous propose de vous décrire ici comment je vais m'y prendre. ça pourra toujours servir :) Donc moi j'ai ça : Par chance il me reste un bout de pas de vis assez important sur le radiateur. Le raccord du radiateur ressemble à un raccord JIC mais attention c'est du métrique ! => M20x150 (et non pas du 3/4" 16 comme je pensais au début) J'ai regardé un peu sur internet mais on ne trouve que peu de raccords de ce diamètre et encore moins avec le siège convexe. Du coup je pense que je vais me lancer dans la fabrication d'un raccord interface avec le tour. J'ai trouvé un set de Taraud en M20x150, me manque encore la filière et je vais certainement procéder ainsi: je coupe la partie HS sur le radiateur Un coup de filière sur le bout qui dépasse pour que ça soit propre fabrication d'un raccord de ce style montage à la patte étanche sur le radiateur, puis refixation de la durite d'origine. Il faudra certainement que je corrige un peu les rayons de courbure du tube / flexible pour rattraper la longueur supplémentaire de mon raccord maison mais ça devrait le faire. Qu'en pensez-vous ? Si vous avez des idées je suis preneur :) La suite au prochain épisode A+
  10. F-MG28

    F-MG28

  11. T'as trouvé ça où ?
  12. Bonjour à tous, merci pour tout vos conseils. Pour limiter les ennuies avec l'huile, je suis en train de me fabriquer un réchauffeur qui sera raccordé sur le liquide de refroidissement. J'espère monter l'huile à au moins 60 - 70°C pour être tranquille. Pour la procédure de mise en route, effectivement nous avons prévu de démarrer sur le gasoil et de switcher ensuite sur l'huile une fois le moteur chaud, et l'huile dans le réchauffeur chaude également. Pour le moment nous avons presque fini la galerie de toit, il reste le plancher en alu à fixer et à placer quelques anneaux d'accroche. la fixation des bidons dans le coffre est pratiquement terminée également, j'ai fabriqué un plancher en bois avec quelques cales et je vais me servir des anneaux dans le coffre pour sangler les bidons et utiliser les fixations des sièges arrière pour faire un arceau en acier évitant aux barils d'avancer en cas d'accident. Il reste le système de vanne à faire, j'ai l'idée en tête mais il me manque des morceaux Par contre pour l'huile c'est la galère car les resto ne peuvent donner leur huile comme ça, ils sont contrôlés par des organismes sanitaires et la quantité d'huile acheté par le restaurant doit correspondre à la quantité recyclée... du coup pas moyen d'en prélever un peu dans la boucle... Pour ceux qui tournent avec un peu d'huile, comment faites-vous pour en récupérer ? Merci à tous !
  13. Salut ! je pense me lancer dans la réalisation d'une échelle aussi, la tienne ça a donné quoi finalement ? Je pense que t'as dû la finir depuis
  14. Yes ! j'ai déjà péché pas mal d'infos sur le forum et il y a une bonne ambiance en plus ! Merci Pierre pour les liens ! j'avais vu le premier et le dernier mais pas encore celui du milieu. Sal'sss Archi !! Ah oui, je pensais pas que ça serait trop fin pour la filtration. Un filtre à gasoil ça filtre à combien ? Et oui pour les filtres à sable on y a pensé, mes parents travaillent dans le domaine de la piscine et les filtres à sable c'est pas ce qui manque mais on s'est dit que les cartouches ça serait plus simple à utiliser et laver (un filtre à sable de piscine même le plus petit c'est un peu balaise ) Hésite pas à passer à Bordel's si t'es dans le coin histoire de partager un quillon Ofive163Bo213 Sarkal122Bo213
  15. Bonjour à toutes et tous, Bon tout d'abord je me représente parce que ça fait longtemps que je n'ai pas posté de messages : Maxime Gachot, j'ai 23 ans et je suis en école d'ingé aux Arts et Métiers de Bordeaux. Avec un de mes collègues, Arthur Fages (même promo, même âge), nous avons décidé de parcourir les îles britanniques avec un bon vieux TD6 tournant 100% à l'huile de friture. Vous avez peut-être eu l'occasion de voir notre voyage au détour d'une page d'Euro4x4part ... L'objectif de notre projet est de réaliser une étude sur les émissions dégagées par le troll tournant à l'huile friture comparées à celles avec du gasoil et de vérifier l'impact sur le moteur et sur l'environnement. Pour cela nous allons donc partir 1 mois dans les îles britanniques à partir de début juillet. Le souci c'est que nous sommes étudiants ... avec peu d'argent ... oui vous nous voyez venir avec notre joli projet on cherche donc des sponsors pour acheter le matériel qui nous manque. A savoir : quelques vannes, des systèmes de mesure, et deux billets pour les îles ... britanniques Du coup si vous avez quelques contacts nous sommes preneurs ! Mais on cherche surtout, et c'est l'objet de ce post, des conseils aussi bien pour la modification du 4x4 avec le passage à l'huile que pour la vie à bord pendant 1 mois. Nous avons déjà parcouru de nombreux posts sur ces sujets sur le forum mais nous souhaitons aussi partager notre projet avec vous tous. Nous serions preneur de quelques retours sur ceux qui ont tourné à l'huile et sur la façon dont vous avez modifié le circuit carburant (électrovanne ou non, quels types de réchauffeur, quels types de filtres ...) Pour le moment nous partons sur des vannes 1/4 de tour en laiton que nous allons motoriser pour switcher du gasoil à l'huile, et un réchauffeur fait maison avec deux tubes de cuivre passant l'un dans l'autre et chauffé par le liquide de refroidissement. Nous sommes également intéressés par quelques revues techniques, surtout sur le circuit carburant et circuit de chauffage habitacle. Pour filtrer l'huile nous voulons mettre un système de filtration embarqué dans le véhicule fonctionnant par décantation et par filtre à cartouche. Nous avons choisis de mettre deux cartouches utilisées pour l'eau de ville, l'une à 25um et la seconde à 5um. Nous aurons plusieurs réservoirs dans la voiture ce qui permettra ainsi d'avoir plusieurs stades de filtrage différents avant d'arriver dans le moteur. Mais comme un schéma vaut mieux qu'un long discours, je vous enverrai un schéma du système auquel nous avons pensé dès demain (ce soir faut qu'on bosse, demain exam ...) Pour ceux qui sont dans la région et qui voudraient nous rencontrer (et pourquoi pas se faire un petit tour sur les pistes landaise) nous sommes parqué à Talence, allée Pierre de Coubertin. Pour finir, voici quelques liens pour nous suivre; notre blog : www.gomyoil.wordpress.com notre page facebook : https://www.facebook.com/GoMyOil voila voila, merci pour votre aide ! A très bientôt, Maxime et Arthur Go my Oil !
×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.