Aller au contenu
En Direct de PGR
  • Pensez à mettre votre adresse mail à jour dans votre profil !
  • Inscrivez-vous à la newsletter PGR
  • Et restez informé des dernières actualités du site.

petitpois

Membres
  • Compteur de contenus

    3
  • Inscription

  • Dernière visite

Réputation sur la communauté

10 Good

Informations personnelles

  • Localisation
    Tarascon 13
  • Véhicule
    Patrol Y61 3.0 Di
  1. petitpois

  2. Y61 3.0 joint spi vilebrequin coté arrière (résolu)

    rebonjour, et merci pour la confirmation
  3. Y61 3.0 joint spi vilebrequin coté arrière (résolu)

    bonjour et merci de l'info, en allant voir la piece détachée en vente chez le partenaire, et en zoomant sur la photo il ne semble pas y avoir de filetage dans ces trous, donc je pense qu'il sagit de deux petit guides . je vais donc forcer un peu plus ,en chauffant la piece au décapeur thermique. encore merci.
  4. bonjour à tous, étant actuellement en train de changer le volant bi-masse et l'embrayage de mon y61 3.0 boite manu châssis court de 2000, je souhaiterais en profiter pour changer le joint spi du vilo. Mais j'ai un petit souci, j'ai déposé les 8 vis (flêchées en vert) et essayé de retirer le joint sans succès. En regardant de plus près il y a deux trous sur le support du joint (flêchés en rouge) dans lesquels apparaissent soit l'extrémité de deux guides, soit l'extrémité de deux vis. Dans le premier cas il me suffit de forcer un peu plus car la pâte de montage doit faire collée, dans le deuxième cas comment démonter ces deux vis ? merci beaucoup pour vos réponses.
  5. Bonjour à tous, en premier lieu je tiens à m'excuser de ne pas être trés à l'aise avec l'utilisation des forums.

    si je me lance aujourd'hui, c'est pour vous remercier de toutes les infos que l'on trouve sur votre site. Infos qui m'on sorti de nombreuses fois de l'embarras.

    Mon dernier problème était le clignotement du voyant airbag que j'ai pu résoudre en mettant en oeuvre toutes les méthodes citées sur votre forum.

    Le problème est apparu aprés un gros nettoyage interieur sur un patrol y61 3.0 court .J'ai du "bousculer" le connecteur sous le siege passager.

    La seule methode qui a marché est :

     

    mettre le plafonnier sur on

    mettre le contact jusqu'au clignotement du voyant airbag et l'éteindre aussitôt.

    memettre le contact et appuyer 7 fois sur l'interrupteur porte chauffeur.

    couper le contact.

     

    à la remise du contact suivante le problème avait disparu.

    Voilà, encore merci à toutes les personnes qui apportent toutes ces solutions qui nous font économiser temps et argent.

    cordialement.

×