Jump to content
En Direct de PGR
PGR lieu de partage et d’échanges animé par des passionnés bénévoles ! Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol.

Y61 : ventilateur de clim (résolu)


Recommended Posts

nouveau problème ; le régime de mon moteur varie, il monte à 1000 t/mn et redescend à 750 environ ce qui est le régime normal ! d'où peut venir ce problème ? merci

 

cette variation a lieu sans que la clim soit enclenchée

Link to post
Share on other sites

je viens de démonter le relais de ventilateur 1, celui-ci s'est bien arrêté, le régime moteur a l'air d'être revenu normal, je vais donc changer ce relais

Merci pour ton aide, je te tiens au courant dès que je trouve ce relais

est-ce que je peux utiliser la clim sans ce relais ???

Link to post
Share on other sites
  • Référent Mécanique

Pas trop, non car ta clim va par fortes chaleurs se mettre en sécurité

 

Tu devrais déposer le capot du relais et nous faire des photos, il n'est pas obligatoirement mort. C'est un relais du type N0 simple contact

Link to post
Share on other sites

IMG_20170730_130150.jpg voici des photos

 

dés que je mets le moteur en marche le ventilo demarre également alors que la clim n'est pas mise en route !!

le ventilo démarre et s'arrête redémarre et s'arrête cela sans arrêt ??

il s'agit bien du ventilo juste dérriere la calandre

 

le voyant défaut moteur est allumé

IMG_20170730_125530.jpg

IMG_20170730_125555.jpg

Edited by malo
Link to post
Share on other sites
  • Référent Mécanique

tes photos sont floues :2 (8): je ne vois pas bien les contacts

 

Ce ventilo peut se mettre en route si la sonde du LDR indique une température supérieure à 96°, il faut la vérifier aussi !

Link to post
Share on other sites

les contacts ont l'impression d'être bons, position ouverte, dès que je le replace sur son embase le ventilo s'enclenche il est donc excité en permanence ce qui je pense n'est pas normal

Comme tu me le dis peut-être la sonde du ldr est en cause où se situe t'elle ?

si tu peux me l'indiquer avec une photo ou un schéma ce serait super je suis novice dans tout ça

merci à toi

Link to post
Share on other sites
  • 3 years later...

Déterrage du topic plutôt qu'en créer un nouveau car j’ai le même problème sur le y61 (3L d’origine remplacé par le 4,2td)

Le ventilo se met en marche dès que le moteur tourne, clim ou non et moteur froid ou chaud. J’ai testé le relais de commande et il est ok. J'ai essayé un autre relais et pareil .

Je me pose la question sur le capteur qui donne l'info au ventilo que le LDR dépasse 96°C, ce qui expliquerait que le ventilo marche même si la clim n'est pas activé. C’est quel capteur qui donne cette info sur le schéma (montage pour le 4,2) ? Le thermal transmetter sert à afficher la T° au tableau de bord et il fonctionne correctement. A quoi sert l'autre ? ce serait celui qui donne l'info à l'ECM, comme sur le 3L sur la doc plus haut ?

Capture.JPG

Même si je le débranche, le ventilo continue de tourner. Est-ce qu'il servirait à commander le engine coolant temperature switch 2 sur le schéma ci-dessous ? Je doute car  le relai d'arrêt de la clim n'est pas câblé sur le mien (pas de relais ni de cosses arrivant dans la boite à fusibles)

image.png

 

Ou alors l'amplificateur de commande thermique qui déconne ?

Edited by Ghislain36
Link to post
Share on other sites

Beaucoup de ces capteurs (contacts en fait) fonctionnent en 'tout ou rien'.

Il faut savoir s'ils sont 'ouverts' ou 'fermés'  lorsque la condition est atteinte.

Si un contact température 'ouvre' lorsque la température est atteinte, et qu'il est bloqué en position 'ouverte', que tu l'enlèves ou pas ne change rien.

Il faut le tester dans une casserole d'eau que tu portes à ébullition, et tu regardes s'il est ouvert ou fermé, 'avant' ou 'après' la température de commutation. Et là, tu sauras.

ou, plus simple, tu reboucles les fils dans son connecteur détaché, et si ton ventilo s'arrête, bingo !

ATTENTION de ne pas faire sur une thermistance ( résistance variable en fonction de la température, comme celle utilisée pour le témoin de température du tableau de bord ) sinon tu fais un court-circuit !!!

Si tu ne sais pas à quoi tu fais face : casserole d'eau, et ohm-mètre connecté entre les deux bornes.

Edited by phdv61
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.