Jump to content
En Direct de PGR
PGR lieu de partage et d’échanges animé par des passionnés bénévoles ! Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol.

260 2,8 : branchement feux de croisement/plein phares ?


Recommended Posts

Salut à tous, après plusieurs recherches infructueuses je viens vous demander de l'aide pour le branchement des phares d'un patrol 260 rd28 donc 12v. 

Les optiques d'origines commençaient à rouiller donc j'ai voulu acheter des optiques led. Pour le branchement c'est plus compliqué que prévu. Je n'arrive pas à faire fonctionner les pleins phares ...

Quelqu'un a déjà réussi à les brancher correctement ? 

Link to post
Share on other sites
  • Pierre Grosjean changed the title to 260 2,8 : branchement feux de croisement/plein phares ?

Bonjour merci pour les schémas mais je les avait trouvé sur d'autres discussions et ça ne m'a pas permis de trouver une solution pour le moment. 

Oui je reprend le faisceau d'origine. Mais soit les plein phares ne fonctionnent pas où soit ils s'allument avec les feux de croisement... 

Avec un multimetre j'ai prit les valeur entre chaque fil à chaque position et je réfléchi comment faire. 

En bref j'ai 4 fils

Un noir qui reste toujours un moins

Un rouge/noir qui est un plus

Un rouge/vert qui est un plus

Un rouge/bleu qui est un moins

Sauf que en croisement il y a continuités entre le rouge/bleu et le rouge/vert par exemple et d'autres trucs bizarre... Je m'y perd

Link to post
Share on other sites
il y a 19 minutes, top troll a dit :

Bonjour merci pour les schémas mais je les avait trouvé sur d'autres discussions et ça ne m'a pas permis de trouver une solution pour le moment. 

Oui je reprend le faisceau d'origine. Mais soit les plein phares ne fonctionnent pas où soit ils s'allument avec les feux de croisement... 

Avec un multimetre j'ai prit les valeur entre chaque fil à chaque position et je réfléchi comment faire. 

En bref j'ai 4 fils

Un noir qui reste toujours un moins

Un rouge/noir qui est un plus

Un rouge/vert qui est un plus

Un rouge/bleu qui est un moins

Sauf que en croisement il y a continuités entre le rouge/bleu et le rouge/vert par exemple et d'autres trucs bizarre... Je m'y perd

Tu peux nous dire à quel endroit tu as 4 fils ?

Normalement, sur chaque optique, il n'y a que 3 fils la masse, le + croisement et le + phare

As-tu des longues portées  optionnels ?

Link to post
Share on other sites

Non pas de longues portées à ma connaissance. Le 4eme fil (le tout noir) doit être la masse pour les veilleuses. Mais si je ne l'utilise pas, je n'est pas de masse en continu comme le rouge/bleu est en continuité avec un plus en position plein phare. 

Mes explications ne sont peut être pas claires mais pour le moment c'est ce que je comprend... 

Link to post
Share on other sites
Il y a 3 heures, top troll a dit :

Non pas de longues portées à ma connaissance. Le 4eme fil (le tout noir) doit être la masse pour les veilleuses. Mais si je ne l'utilise pas, je n'est pas de masse en continu comme le rouge/bleu est en continuité avec un plus en position plein phare. 

Mes explications ne sont peut être pas claires mais pour le moment c'est ce que je comprend... 

Tu as les veilleuses intégrées dans les optiques ?

Link to post
Share on other sites

Je pars du principe que le nouvel optique c'est le connecteur vert sur tes photos, et que le schéma fourni par Pierre est celui du 260.

Donc il faut câbler comme sur la photo que je te joins : le rouge/noir à la masse, le rouge/bleu sur le code et le rouge/vert sur le phare.

Mets les "en volant" et fait un test avant de souder définitivement, et tiens nous "au courant"

Par contre, je ne sais pas à quoi correspondent le fil jaune et le fil rouge qui rentrent dans le nouvel optique. Peut-être la veilleuse ?

945287486_Lampe260.jpg.e6114d5345f3a09c48a27355aeaf1efa.jpg

Edited by Jano2kazo
Link to post
Share on other sites

Puisque tu as un multimètre, voici un petit truc simple pour retrouver qui est qui parmi tous ce fils coupés :

Tu mets le - de ton multimètre au - de la batterie

tu mets le contact, mais tu n'allumes aucun feu. 

tu passes la touche + de ton multimètre de fil en fil, et tu cherches le 12V. Normalement, tu ne trouves aucun fil à 12V puisque tu n'as rien allumé

Allumes les veilleuses.

tu laisses le - multimètre au - batterie, tu passes la touche + de ton multimètre de fil en fil, et tu cherches le 12V.

Quand tu l'as, tu sais quel fil correspond à la veilleuse.

Tu passes en code, tu laisses le - multimètre au - batterie, et tu continues de passer la touche + multimètre sur les fils restants (sauf celui de veilleuse, puisque tu l'as identifié).

Quand tu as 12V, tu connais le fil des codes. Pour info, il doit toujours y avoir 12V sur le fil veilleuse.

Tu passes en phare, et avec le + multimètre, tu passes sur les fils qui restent : Quand tu as 12V, tu connais le fil de phare.

normalement, il n'y a plus 12V sur le code, mais toujours 12V sur le fil veilleuse.

S'il te reste des fils qui n'ont jamais eu 12V, c'est sans doute les fils de masse des ampoules. Normalement un pour l'ampoule code/phare, et un pour l'ampoule veilleuse.

Link to post
Share on other sites

Merci pour ton aide, j'ai du faire autre chose et laissé ça de côté mais je vais m'y remettre dès ce soir et je ne manquerai pas de donner des news. 

Pour les 2 petits  fils du nouvel optique, c'est le rouge pour la veilleuse et le jaune pour le clignotant. 

Pour la procédure avec le multimetre je l'ais déjà fait et le résultat est loin d'être si simple. J'essaierai de faire un tableau parce que à expliquer c'est quasi impossible 😅

Link to post
Share on other sites

De retour sur le patrol pour essayer de trouver la solution.  Pas eu le temps de m'en occuper avant. 

Après avoir tester tous les fils, mon problème est que le fil rouge/noir qui a du 12 v en phare a aussi 12 v en code.

Et le rouge/vert qui est celui des codes fonctionne bien. Ilà  du 12 en code et plus rien en phare

Ça pourrai venir de quoi à votre avis ? 

Link to post
Share on other sites

Oublie ce que je t'ai écrit.

Si on se fie au schéma du 260 fourni par Pierre, on voit que le phare en bas du schéma (projecteur LH : L > donc le phare droit) reçoit 3 fils :

  • R/B = red/black = rouge/noir : ce fil reçoit du 12V
  • R/L = red/blue = rouge/bleu ce fil va à la masse via le relais inverseur
  • R/G = red/green = rouge/vert ce fil va à la masse via l'autre pole du relais inverseur

En fait, l'inversion code/phare se fait par l'inversion de masse au niveau du relais :

  • les 2 filaments reçoivent toujours le +12 d'un coté
  • le filament qui est connecté à la masse s'allume,
  • l'autre n'est pas à la masse et ne s'allume pas.

Donc, c'est normal d'avoir toujours 12V sur le rouge/noir.

Mais ce n'est pas normal d'avoir 12V sur les rouge/bleu et rouge/vert. Tu dois avoir la masse sur 1 des 2 selon ce que tu commandes, et pas de masse sur l'autre.

Mais ce n'est pas facile de tester une présence/absence de masse avec le système alimenté.

Quand tu testais les fils rouge/bleu et rouge/vert, l'ampoule était connectée ?

2074480709_Schmaphares.jpg.23fd8ee3588a1e241a25d37b129663ce.jpg

Edited by Jano2kazo
Link to post
Share on other sites

Finalement le schéma m'inspire, et j'ai peut-être la réponse :

imagine que la masse soit déconnectée à droite du relais inverseur, comme sur le schéma ci-dessous.

Les 2 fils du relais (celui de la bobine et celui du contact basculant) sont toujours connectés entre eux. 

Or le 12V arrive sur la bobine, passe à travers (diminué légèrement du fait de la bobine), le courant se retrouve sur la sortie du relais (plot 1.5 R/G) et jusqu'à ton fil de lampe, ce qui expliquerait la présence de jus sur le rouge/vert quand tu es en phare. Normalement, c'est un peu moins que 12V...

Donc : trouve le relais inverseur et assure-toi qu'il est bien à la masse.

PS : d'après le schéma, rouge/vert c'est les phares.

189152369_260sansmasse.thumb.jpg.1e9a7267bcd7f21e6ae54a26ec66b526.jpg

Link to post
Share on other sites
  • 11 months later...

Suite et fin du branchement, oui je sais, presque un an plus tard😅

Alors le probleme vient de l'inversion des polarité pour les phares. Du coup j'ai commandé deux petits boîtiers magique du pays du soleil levant et en branchant tout comme a l'origine ca a fonctionné direct🎉🎊

Merci a ceyx qui m'ont aidé eten esperant en aider d'autres. 

Ps voici la photo des inverseur de polarité qui au passage coûte meme pas 20 euros avec la livraison. 

Au total, phare plus boitier 80 euros👍

Screenshot_20200928_230813_com.facebook.katana.jpg

  • Like 1
Link to post
Share on other sites
  • 5 months later...

Bonsoir,

je viens d'avoir le même problème sur mon troll 3l3 td, en essayant de mettre des phares LED. 

Je précise que c'est un 24 Volt.

J'avais les mêmes fils de couleurs que sur les photos (4 fils)

J'avais les codes mais dès que je mettais les pleins phares plus rien.

Je suis tombé sur ce forum et je vous tiendrai informé si cela a fonctionné pour moi aussi. 

En tout cas d'avance merci pour l'aide apportée sur ce forum

 

 

 

Link to post
Share on other sites

Bonjpur à tous, 

Je reviens pour vous donner mon retour d'expérience sur l'installation de mes feux leds sur mon Patrol 3l3 TD de 1989 (24 VOLTS) 

Après plusieurs tentatives pour comprendre le schéma du système d'éclairage et avoir coupé quelques fils pour les tester, j'ai donc acheté les fameux convertisseur de polarite H4. 

Et la quel bonheur de voir que tout fonctionne avec le branchement d'origine.

Donc merci à vous tous et merci à Trop troll pour son conseil sur ces convertisseur.

Voici quelques photos de mon branchement.

Bonne journée 

20210414_134337.jpg

20210414_134343.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.