Jump to content
En Direct de PGR
PGR lieu de partage et d’échanges animé par des passionnés bénévoles ! Notre Compte Premium un espace indispensable pour tout mécano en herbe ou professionnel pour tout type d'intervention sur votre Patrol.

phdv61

Expert gestion électronique
  • Content Count

    4,298
  • Joined

  • Last visited

  • Days Won

    52

Everything posted by phdv61

  1. Je t'avais dit de juste mesurer la tension ENTRE LES DEUX PINOCHES du connecteur de l'EV. Ton multimètre est à "entrée haute impédance" donc cela ne risque rien. La pinoche + est toujours à 12V, contact mis. l'autre est contrôlée par l'ECM. Il est fortement déconseillé de réaliser des tests sur les pinoches contrôlées par des transistors dans l'ECM.
  2. il y a deux bornes à l'EV. L'une reçoit du 12V batterie en permanence, l'autre est mise à la masse par l'ECU, sur une durée variable ( le fameux signal pwm rectangulaire à 400Hz). Donc avoir du 12V, c'est normal, et ne veut rien dire. Moteur en marche, tu vans mesurer une tension moyenne au ralenti, qui ne sera pas du 12V ( entre les deux pinoches du connecteur) Il est très probable que le signal envoyé par l'ECU est bon ( la mise à la masse de la 2e pinoche). Mais au moins tu sera sûr qu'il n'y a pas un câble électrique blessé. Je n'ai jamais vu d'EV complètement
  3. @Pierre Grosjean, je pense que c'est plutôt 34 ( 3 longs 4 courts ), car sa vidéo commence par 4 courts... puis 3 longs 4 courts ... = problème avec le capteur de levée d'aiguille (ou de pointeau) sur le cylindre 1 du 2.8L
  4. et moi je suis sur Nice, donc pas à coté non plus. Il me semblait qu'on avait un - ou des - membre(s) sur Ajaccio ?
  5. Il faut tester contact en marche. Contact mis ne génère pas la même commande pwm que moteur au ralenti. Avec moteur en marche, tu devrais mesurer comme je te l'ai dit entre 5 et 7V... Ce serait bien que tu puisses tester une EV qui marche auprès d'un membre de Corse pour t'assurer que c'est bien elle la coupable. Lance un appel via le " Renard " ? Pas de wd40 sur les contacts électriques, mais du nettoyant contact. le WD40 est plutôt un lubrifiant. Pas de copie chinoises non plus. Prendre une "NISSAN originale".
  6. Cette électrovanne reçoit un signal "pwm" à 400Hz environ. Tu peux contrôler le signal qu'elle reçoit en débranchant le connecteur, puis en mettant ton moteur en marche. Tu connectes un voltmètre en mode mesure tension "courant continu" en enfonçant les deux pointes dans le connecteur qui arrive à l'EV. Tu mesureras une tension "moyenne". NE FAIS PAS DE COURT-JUS, hein ? au ralenti, moteur en marche, ton voltmètre doit mesurer entre 5 et 7V, je ne sais plus exactement mais tu t'en fous si tu mesures quelque chose de ce style: c'est bon. Mets du nettoyant contact dedans avan
  7. Nous te souhaitons tous la bienvenue. Et pourquoi ne pas descendre l'engin tout simplement en ... le conduisant tranquillement sur un grand we ? En venant de l'Oise, tu peux passer par plein de routes différentes, la bourgogne, les alpes, le massif central et j'en passe, avant d'arriver dans Les bouches du Rhône.
  8. et après tu remontes le long.... des différentes durites pour trouver celle qui défaille et a besoin d'un coup de ... main.
  9. tu peux commencer par débrancher sur le dessus du moteur à l'arrivée de la durite qui part de la pompe à vide. tu la bouches avec ton doigt et tu l'enlèves plusieurs fois de suite. tu dois sentir la succion. durites 3 et 7
  10. C'est bien un problème de dépression. as-tu bien vérifié TOUTES les durites, depuis la pompe en vide en dessous. Une fente souvent ne se voit pas. Sauf si ta pompe à vide est morte (ou ton électrovanne de vide), tu dois avoir une prise d'air quelque part. Le vide s'effondre, et l'électrovanne de vide ne peut plus commander ton actuateur de géométrie variable. Et tu n'as plus de turbo car ses aubes sont toujours grandes ouvertes, et non pas fermées au ralenti ( tige rentrée à fond ). as-tu enlevé ton intercooler ( le radiateur qui se trouve sous le cache plastique pour avoi
  11. et inversement beaucoup de gasole, sans air, ça n'est pas mieux...,Pierre. et de la pression, sans débit, c'est pareil aussi !
  12. une fuite sur une durite ( qui serait fendue par ex), et adieu le turbo. Il est de bon ton de remplacer TOUTES ces durites lorsque le patrol prend de l'âge, car elles peuvent se détériorer et devenir cassantes. Il en faut un peu plus de 3m. j'ai mis de la durite silicone bleue. Diamètre 3mm.
  13. ci-dessous, tu as toutes les durites de dépression. Et fais-toi plaisir, prends un compte premium tu auras accès à toute la documentation et tu pourras t'y mettre, toi aussi. Il y a deux ans, j'étais une bille. ou plutôt, un boulet. Maintenant, il y a du mieux.
  14. Non, et c'est tant mieux car je n'ai pas eu beaucoup de temps ces 4 dernières semaines, et j'avais décidé de ne rien livrer tant qu'eux ne seraient pas satisfaits. Mes deux Australiens ont passé beaucoup de temps dans les hôpitaux, les pauvres, mais ont finalement trouvé le temps d'installer. Ils arrivent juste au bout de leurs réglages. Et ils sont sur le cul, chacun avec leur CRD, et pour cause. Rien de surprenant, c'était étudié pour. J'ai fait tomber beaucoup de croyances erronées. Eux qui ont dépensé des milliers d'Euros pour améliorer leur Patrol... sans faire l'essentiel. Il
  15. ET L'USAGE, POUR LES NOUVEAUX ,EST DE SE PRESENTER AU BISTROT !
  16. tu mesures sa tension au niveau du connecteur (fil bleu de mémoire). 1.0V moteur arrêté contact mis Entre 1.6 et 2.0V au ralenti, et ensuite sa tension augmente si tu accélères. Sinon tu le débranches, et si tu ne vois pas de changement, c'est peut-être lui. Si c'est pire, alors ce n'est peut-être pas lui. Il faut aussi que tu récupères les codes erreur ( voir l'astuce qui explique comment)
  17. j'oubliais : sur mon 3.0Di, l'ECU gère le turbo de manière à limiter le flux d'air à 4V de débitmètre environ. C'est à dire que de fait cela limite la puissance. En gérant les aubes de manière à améliorer le flux d'air et laisser cette tension monter ( j'arrive à obtenir 4.4V, ce qui correspond à plus de 30-40% d'air en+ une fois convertis ces volts en grammes d'air par seconde), on obtient que l'ECU fasse ajouter du gasoil en proportion à la pompe, et donc on se retrouve nécessairement avec de la puissance disponible en plus. Il faudra que je passe sur des rouleaux pour quantif
  18. J'joute à ce qui précède, maintenant que chacun a compris tout l'intérêt de maximiser le flux d'air qui rentre dans les cylindres, car c'est cela qui, mesuré par le débimètre, conduit l'ECM à décider de la quantité de gasoil et de l'avance à appliquer en fonction de la charge (pression sur la pédale), et des tr/mn. Et une seule position des aubes, pour une vitesse de rotation du moteur et une demande de charge, optimise le dit flux d'air. C'est pour cela que, dès qu'on apporte des modifications ( échappement, EGR bloquée, .. etc) le calculateur se 'perd' et ne gère plus le turbo corr
  19. mêmes malades les soignants continuent de travailler s’ils sont asymptomatiques. La notion de cas contact pour eux n’existe pas. il n’y a pas assez de soignants !
  20. Pourquoi poser des questions auxquelles on connait la réponse ?
  21. là, j'avoue, c'est vrai que je me défends plutôt bien ! Et j'avoue aussi que, lorsque j'habitais en Australie, leur extrême discipline, presque maladive, 'barbait' un peu le latin que je suis. Vive le "juste" milieu !
  22. La magie de magic box en image, en direct de Brisbane, Australia : Appli Torque sur un CRD 3.0 via port OBD2. sur un CRD dont l'admission a été re-travaillée, EGR bloquée. Avant la correction du débitmètre au ralenti : Valeur du débitmètre environ 1.95V, convertis par l'ECU (ou par Torque ?) en 19.2g/S. l'ECU demande 44.3cc de gasoil par minute à la pompe. Après réduction à 1.7V : l'ECM ne "voit" plus que 10.8g/s d'air, et ne demande plus que 25.1cc par min de gasoil à la pompe. On économise donc simplement 45% de gasoil, et le ralenti to
×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.