Jump to content

Search the Community

Showing results for tags 'turbo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Nos Sorties
  • Nos Astuces
  • Divers

Forums

  • vBCms Comments
  • La Vie du site
    • Le Bistrot...!
    • Les Règles, Nouveautés, Astuces et fonctions
    • Le bureau des Réclamations
  • 4x4 Aventure
    • La pratique du 4x4 et son actualité
    • Le coin des Globe-Trotteurs
    • Compétitions Offroad
    • Projets de sorties du site et de ses membres
    • Les souvenirs de sorties
  • Le Bivouac
    • Débats
    • Navigation & Communication
    • Galerie d'exposition des Troll's du site
    • Equipements, Accessoires & Aménagement
    • Le Patrol de A à Z
    • Extrem'Trolls
  • Vos problèmes mécaniques ... Nos remèdes !
    • L'atelier du Patrol
    • La Bible de PGR
    • Mécanique et Entretien
    • Suspensions & Amortisseurs
    • Electricité & Electronique
    • Moteur
    • Transmission
    • Climatisation & Chauffage
    • Freins & Système de freinage
    • Carrosserie et peinture
  • La Brocante
    • Les Patrol's
    • Les Pièces détachées
    • Les accessoires

Product Groups

  • Nos abonnements et Inscriptions
  • Our stickers
  • Our goodies
  • Our t-shirts

Blogs

  • Blog de Jeff

Categories

  • Patrol Baroud
    • Baroud 160 3.3l
    • Baroud 160 3.3l TD
    • Baroud 260 2.8l
    • Baroud 260 2.8l TD
    • Baroud 260 2.7l TD
  • Patrol Y60
    • Y60 2.8l
    • Y60 4.2l
  • Patrol Y61
    • Y61 TD6
    • Y61 3.0l Di
    • Y61 3.0l CRD

Categories

  • National gathering PGR
  • Les landes de Breizh
  • Le coin des Globe-Trotteurs
  • Sorties diverses
  • Les Road-Book PGR

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localisation


Intérêts


Véhicule

Found 12 results

  1. Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.,Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.
  2. Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.,Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.
  3. Salut à vous les confinés. J'aimerais recenser ici ( donc pas de discussions svp ce n'est pas le sujet ) 1/ Combien de proprios de Patrol Y61 3.0 ont fait l'expérience des mises en sécurité après avoir modifié quoi que ce soit ( EGR, échappement, admission, réglage turbo, boitier de "puissance") 2/ Combien les ont résolues en vissant la vis de butée de la GV du turbo ( et en retardant donc le démarrage du dit turbo - d'où une perte en bas des tours - on ne peut pas tout avoir aussi facilement ... ) 3/ Combien en ont encore de temps en temps et doivent alors lever le pied avant de ré-accélérer pour s'en affranchir.
  4. Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.,Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.
  5. Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.,Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.
  6. Préambule Explications de ce qui se passe Raisons techniques Ce qu’il faut revoir Votre recours 1) Préambule Ce qui suit relève de notre expérience et de celle de nos membres, et naturellement n’engage pas Nissan et encore moins le Forum. C’est une explication possible du problème rencontré, mais il est possible qu’il en y ait d’autres ... 2) Explications de ce qui se passe : Si le Patrol n'avance plus comme avant, et qu'il a perdu de sa puissance, c'est probablement que le turbo ne fonctionne plus comme il devrait, ou que l'ECU est passé en mode sécurité permanente, pour protéger votre moteur. Si le turbo ne fonctionne plus, et on verra pourquoi, vous avez du mal à monter dans les tours, vous n'avez pas de reprise, mais si vous êtes patient et que vous montez dans les tours, alors vous retrouvez (sur du plat), un Patrol qui finit par se mettre à avancer, surtout si vous restez haut dans les tours. Dans une côte, sans prendre d'élan, et en restant haut dans les tours pour grimper, vous devrez rétrograder vitesse après vitesse. beuuuuhhhh. La troisième cause, c'est un filtre à gasoil bouché, soit parce que vous avez refait le plein juste après le départ du camion citerne qui a rempli les cuves, soit parce que votre filtre à gasoil est encrassé si cela fait longtemps que vous ne l'avez pas changé, soit enfin, après une nuit très très froide, et l'eau contenue dans votre filtre a 'paraffiné' avec le gasoil. Et là, plus possible d'accélérer car le débit de gasoil est trop faible à travers votre filtre. Si c'est le débitmètre qui est en panne, alors là, il n'y a pas grand chose à faire sauf le nettoyer et/ou le remplacer, et vous n'arriverez pas bien à monter dans les tours, même en descente ou sur du plat. N'ACHETEZ QUE DU DEBITMETRE d'ORIGINE, et pas du chinois si vous voulez que ça marche correctement, sauf à très bien vous y connaitre en électronique, et encore. Et avant d'envisager son remplacement, vu son prix, même si on le trouve pour 100E environ au japon, lisez tout ce qui suit et vérifiez le bon fonctionnement de votre turbo. Ce n'est peut-être pas grand chose, et un bête problème de durite de vide, fendue ou défaite. Une photo indiquant le filament à nettoyer de votre débitmètre se trouve tout en bas. J'utilise de la bombe contact DELICATEMENT. Il se peut que le débitmètre soit couvert d'huile, remontant du reniflard, voire de suie et poussière. Il est alors moins sensible, auquel cas sa tension en sortie est plus faible qu'elle ne devrait, et l'ECU demande alors moins de gasoil à la pompe, d'où le manque de puissance. N'oubliez jamais que l'ECU vous donne souvent des indications via ses 'codes erreurs' que vous pouvez récupérer en allant voir comment sur le post 'lecture des défauts'. 3) Raisons techniques : Dans le cas du filtre bouché, la pompe n'arrive pas à aspirer suffisamment de gasoil. Dans les deux autres cas, l'injection de gasoil est fortement limitée par l'ECU, et vous avez alors UN VEAU, et un manque de puissance. 4) Ce qu’il faut revoir : Déjà, il faut comprendre si le problème vient plutôt d'un dysfonctionnement du turbo, ou du débitmètre. En terme de diagnostique, la limite est fine entre les deux. Si c'est votre débitmètre, le débrancher ne changera rien. Vous pouvez essayer de le démonter et le nettoyer DELiCATEMENT. et Mettre de la bombe contact sur ses connexions. Si c'est votre turbo, et que vous débranchez votre débitmètre, alors ce sera pire encore, et vous pourrez encore plus difficilement monter dans les tours. On va déjà commencer par regarder le fonctionnement de notre turbo. Commencez par identifier votre actuateur de géométrie variable du turbo. il ressemble à ça : et il se trouve en haut à droite de cette image (on voit la petite surface ronde du dessus en tôle brillante) et le voilà en position, entre les deux turbines du Turbo : Pour vérifier si votre actuateur et/ou votre turbo fonctionnent, la première chose à vérifier est la suivante : 1/ Moteur arrêté, la tige de l'actuateur doit être toute sortie, et donc toute en bas. 2/ Moteur en marche et au ralenti, elle doit être toute rentrée et en position haute. A ce moment, le petit levier qu'elle entraine doit être calé sur sa butée ( il y a une vis et un boulon qui la bloque). En accélérant assez fort à l'arrêt, vous devriez voir la tige bouger un peu vers le bas (il faut être deux !). Si tout est bon, assurez-vous quand même que la tige a bien 10mm d'amplitude, et qu'il n'y a pas de point dur, moteur à l'arrêt. Tige tout en bas donc, vous placez votre index dessous, empreintes digitales vers le haut et vous poussez (très) fort. Vous devez sentir la résistance du ressort qui se trouve dans l'actuateur. et vous devez pouvoir pousser fort jusqu'à rentrer la tige de 10mm environ dans l'actuateur, sans point dur en dehors de la résistance de ce fameux ressort. Si il y a un point de blocage, il y a fort à parier que votre géométrie variable est encrassée. Il semblerait qu'un passage au nettoyage à l'hydrogène règle ce problème. Sinon, il faut démonter et nettoyer. pas simple. S'il n'y a pas de point de blocage, alors le problème vient probablement d'ailleurs. Si la tige ne bouge pas, et reste en bas, lorsque vous allumez, c'est que vous avez probablement un "problème de vide". Cet actuateur fonctionne à dépression. Une pompe à vide crée du vide, que le Patrol utilise pour différents usages. L'un d'eux est de faire fonctionner l'actuateur à dépression. Nous allons d'abord vérifier qu'il y a bien du vide dans le tuyau de l'actuateur. Moteur en marche,, vous débranchez le petit tuyau qui arrive à l'actuateur. vous devez entendre un pschitttt. Et si vous mettez votre index au bout, il doit sentir une bonne aspiration. S'il n'y en a pas, c'est probablement qu'un des nombreux tuyaux de vide est percé ou abimé ou même débranché. Changez les tous si vous ne l'avez jamais fait. il faut environ 4m de durite de vide de 3mm. Prenez de la couleur, c'est plus visible et joli ! N'en oubliez pas. en particulier les deux qui partent par dessous, de la pompe à vide. Il suffit de les remplacer une à une pour ne pas se tromper. Et il vaut mieux démonter l'intercooler ( la grosse boite en alu avec ailettes de radiateur ci-dessous sur la photo). Sur la dernière photo, on voit les durites qui arrivent et partent de l'électrovanne de vide utilisée par l'ECU pour faire varier le vide de la durite qui part vers l'actuateur, en mélangeant le vide avec de l'air frais qui vient du résonateur ( le boitier noir en plastique qui se trouve sous le boitier contenant le filtre à air, et sur lequel est connectée la durite la plus basse de la photo au dessus). Identifiez-là. C'est facile, cherchez le petit 'amortisseur' vert. Cette EV de vide peut aussi être en panne, ou fonctionner mal. Repérez bien les durites, et démontez la pour pouvoir la nettoyer. Un coup léger de soufflette et du WD40 vont très bien. S'il y a bien du vide, dans le tuyau, que la tige de l'actuateur ne bloque pas avec votre index, que les durites ont été changées et bien fixées (TOUTES), alors il vous reste cet EV de vide qui peut jouer des siennes. POUR LE DEBITMETRE et le nettoyer. Le démonter (deux vis), et lui passer délicatement de la bombe contact sur la plaque verticale qui brille si elle est propre (couleur métallique) Attention, après 2005 il est différent, et son connecteur comprend un fil de plus pour le capteur de température d'air. 5) Votre recours : AUCUN Si vous bricolez votre PATROL et l'avez modifié, vous ne pouvez compter que sur vous-mêmes et sur ... les copains de PATROL-GR.NET. 6/ référence du débitmètre SEUL AVANT 2005 : 22680 AD 21A APRES 2005 : 22680 7S 000 La pièce d'origine NISSAN la moins chère se trouve là, pour le premier. Mais le second s'y trouve aussi. https://www.amayama.com/en/part/nissan/22680ad21a S'il vous manque des données techniques constructeur précises Abonnez-vous au compte Premium Vous accèderez à LA BIBLE DE PGR et bénéficierez des documentations techniques officielles pour vos Patrols !
  7. Préambule Explications de ce qui se passe Raisons techniques Ce qu’il faut revoir Votre recours 1) Préambule Ce qui suit relève de notre expérience et de celle de nos membres, et naturellement n’engage pas Nissan et encore moins le Forum. C’est une explication possible du problème rencontré, mais il est possible qu’il en y ait d’autres ... 2) Explications de ce qui se passe : Si le Patrol n'avance plus comme avant, et qu'il a perdu de sa puissance, c'est probablement que le turbo ne fonctionne plus comme il devrait, ou que l'ECU est passé en mode sécurité permanente, pour protéger votre moteur. Si le turbo ne fonctionne plus, et on verra pourquoi, vous avez du mal à monter dans les tours, vous n'avez pas de reprise, mais si vous êtes patient et que vous montez dans les tours, alors vous retrouvez (sur du plat), un Patrol qui finit par se mettre à avancer, surtout si vous restez haut dans les tours. Dans une côte, sans prendre d'élan, et en restant haut dans les tours pour grimper, vous devrez rétrograder vitesse après vitesse. beuuuuhhhh. La troisième cause, c'est un filtre à gasoil bouché, soit parce que vous avez refait le plein juste après le départ du camion citerne qui a rempli les cuves, soit parce que votre filtre à gasoil est encrassé si cela fait longtemps que vous ne l'avez pas changé, soit enfin, après une nuit très très froide, et l'eau contenue dans votre filtre a 'paraffiné' avec le gasoil. Et là, plus possible d'accélérer car le débit de gasoil est trop faible à travers votre filtre. Si c'est le débitmètre qui est en panne, alors là, il n'y a pas grand chose à faire sauf le nettoyer et/ou le remplacer, et vous n'arriverez pas bien à monter dans les tours, même en descente ou sur du plat. N'ACHETEZ QUE DU DEBITMETRE d'ORIGINE, et pas du chinois si vous voulez que ça marche correctement, sauf à très bien vous y connaitre en électronique, et encore. Et avant d'envisager son remplacement, vu son prix, même si on le trouve pour 100E environ au japon, lisez tout ce qui suit et vérifiez le bon fonctionnement de votre turbo. Ce n'est peut-être pas grand chose, et un bête problème de durite de vide, fendue ou défaite. Une photo indiquant le filament à nettoyer de votre débitmètre se trouve tout en bas. J'utilise de la bombe contact DELICATEMENT. Il se peut que le débitmètre soit couvert d'huile, remontant du reniflard, voire de suie et poussière. Il est alors moins sensible, auquel cas sa tension en sortie est plus faible qu'elle ne devrait, et l'ECU demande alors moins de gasoil à la pompe, d'où le manque de puissance. N'oubliez jamais que l'ECU vous donne souvent des indications via ses 'codes erreurs' que vous pouvez récupérer en allant voir comment sur le post 'lecture des défauts'. 3) Raisons techniques : Dans le cas du filtre bouché, la pompe n'arrive pas à aspirer suffisamment de gasoil. Dans les deux autres cas, l'injection de gasoil est fortement limitée par l'ECU, et vous avez alors UN VEAU, et un manque de puissance. 4) Ce qu’il faut revoir : Déjà, il faut comprendre si le problème vient plutôt d'un dysfonctionnement du turbo, ou du débitmètre. En terme de diagnostique, la limite est fine entre les deux. Si c'est votre débitmètre, le débrancher ne changera rien. Vous pouvez essayer de le démonter et le nettoyer DELiCATEMENT. et Mettre de la bombe contact sur ses connexions. Si c'est votre turbo, et que vous débranchez votre débitmètre, alors ce sera pire encore, et vous pourrez encore plus difficilement monter dans les tours. On va déjà commencer par regarder le fonctionnement de notre turbo. Commencez par identifier votre actuateur de géométrie variable du turbo. il ressemble à ça : et il se trouve en haut à droite de cette image (on voit la petite surface ronde du dessus en tôle brillante) et le voilà en position, entre les deux turbines du Turbo : Pour vérifier si votre actuateur et/ou votre turbo fonctionnent, la première chose à vérifier est la suivante : 1/ Moteur arrêté, la tige de l'actuateur doit être toute sortie, et donc toute en bas. 2/ Moteur en marche et au ralenti, elle doit être toute rentrée et en position haute. A ce moment, le petit levier qu'elle entraine doit être calé sur sa butée ( il y a une vis et un boulon qui la bloque). En accélérant assez fort à l'arrêt, vous devriez voir la tige bouger un peu vers le bas (il faut être deux !). Si tout est bon, assurez-vous quand même que la tige a bien 10mm d'amplitude, et qu'il n'y a pas de point dur, moteur à l'arrêt. Tige tout en bas donc, vous placez votre index dessous, empreintes digitales vers le haut et vous poussez (très) fort. Vous devez sentir la résistance du ressort qui se trouve dans l'actuateur. et vous devez pouvoir pousser fort jusqu'à rentrer la tige de 10mm environ dans l'actuateur, sans point dur en dehors de la résistance de ce fameux ressort. Si il y a un point de blocage, il y a fort à parier que votre géométrie variable est encrassée. Il semblerait qu'un passage au nettoyage à l'hydrogène règle ce problème. Sinon, il faut démonter et nettoyer. pas simple. S'il n'y a pas de point de blocage, alors le problème vient probablement d'ailleurs. Si la tige ne bouge pas, et reste en bas, lorsque vous allumez, c'est que vous avez probablement un "problème de vide". Cet actuateur fonctionne à dépression. Une pompe à vide crée du vide, que le Patrol utilise pour différents usages. L'un d'eux est de faire fonctionner l'actuateur à dépression. Nous allons d'abord vérifier qu'il y a bien du vide dans le tuyau de l'actuateur. Moteur en marche,, vous débranchez le petit tuyau qui arrive à l'actuateur. vous devez entendre un pschitttt. Et si vous mettez votre index au bout, il doit sentir une bonne aspiration. S'il n'y en a pas, c'est probablement qu'un des nombreux tuyaux de vide est percé ou abimé ou même débranché. Changez les tous si vous ne l'avez jamais fait. il faut environ 4m de durite de vide de 3mm. Prenez de la couleur, c'est plus visible et joli ! N'en oubliez pas. en particulier les deux qui partent par dessous, de la pompe à vide. Il suffit de les remplacer une à une pour ne pas se tromper. Et il vaut mieux démonter l'intercooler ( la grosse boite en alu avec ailettes de radiateur ci-dessous sur la photo). Sur la dernière photo, on voit les durites qui arrivent et partent de l'électrovanne de vide utilisée par l'ECU pour faire varier le vide de la durite qui part vers l'actuateur, en mélangeant le vide avec de l'air frais qui vient du résonateur ( le boitier noir en plastique qui se trouve sous le boitier contenant le filtre à air, et sur lequel est connectée la durite la plus basse de la photo au dessus). Identifiez-là. C'est facile, cherchez le petit 'amortisseur' vert. Cette EV de vide peut aussi être en panne, ou fonctionner mal. Repérez bien les durites, et démontez la pour pouvoir la nettoyer. Un coup léger de soufflette et du WD40 vont très bien. S'il y a bien du vide, dans le tuyau, que la tige de l'actuateur ne bloque pas avec votre index, que les durites ont été changées et bien fixées (TOUTES), alors il vous reste cet EV de vide qui peut jouer des siennes. POUR LE DEBITMETRE et le nettoyer. Le démonter (deux vis), et lui passer délicatement de la bombe contact sur la plaque verticale qui brille si elle est propre (couleur métallique) Attention, après 2005 il est différent, et son connecteur comprend un fil de plus pour le capteur de température d'air. 5) Votre recours : AUCUN Si vous bricolez votre PATROL et l'avez modifié, vous ne pouvez compter que sur vous-mêmes et sur ... les copains de PATROL-GR.NET. 6/ référence du débitmètre SEUL AVANT 2005 : 22680 AD 21A APRES 2005 : 22680 7S 000 La pièce d'origine NISSAN la moins chère se trouve là, pour le premier. Mais le second s'y trouve aussi. https://www.amayama.com/en/part/nissan/22680ad21a S'il vous manque des données techniques constructeur précises Abonnez-vous au compte Premium Vous accèderez à LA BIBLE DE PGR et bénéficierez des documentations techniques officielles pour vos Patrols !
  8. Salut aux experts de la pompe VP44 de notre 3.0Di. Après avoir analysé et regardé en détail comment fonctionne notre turbo, et conçu un système de régulation de la GV qui me donne entière satisfaction, j'ai deux questions pour ceux qui maitrisent les aspects "POMPE VP44", car je m'intéresse maintenant à cette pompe, qui au final est commandée par deux électrovannes pwm si j'ai bien compris. Une gère l'avance, l'autre la quantité de gasoil. çà n'a pas l'air ultra compliqué ( sur le papier au moins). Les différents boitiers ( enfin, les boitiers sérieux) ne font que modifier les commandes envoyées par l'ECU à la pompe (si j'ai bien compris ce qu'ils font), et sur la quantité de gasoil. + de gasoil, mais même quantité d'air. Donc un mélange plus riche. et des risques de fumées et de chauffe moteur ? QUESTION Ne faudrait-il pas aussi injecter un peu plus d'air ? De mon coté, avec l'installation de mon pot 3", la valeur du débitmètre s'est "envolée". Et avec le blocage de l'EGR, c'est ce qui m'a amené à revoir initialement,la gestion de la GV du turbo ( sans parler du problème de fonctionnement du Patrol en altitude que je voulais solutionner par la même occasion). J'ai du faire baisser la valeur du débimètre avec des diodes en série pour éviter les multiples mises en sécurité ECU, mais pour autant, + d'air passe vraiment dessus, et l'ECU le voit passer ! Maintenant que ma gestion GV marche vraiment bien, j'ai l'impression (n'est-ce qu'une impression?) d'avoir gagné en couple à bas régime, et en puissance également, le tout avec une souplesse que je n'avais pas auparavant. Comme la doc Nini dit que l'ECU estime le volume d'air en mesurant le courant qu'il envoie au débitmètre pour maintenir le film chaud en température ( et non pas en mesurant la tension qui en sort je pense, sauf pour la mise en sécurité, raison pour laquelle on peut le 'tromper' en abaissant cette valeur) , je me dis que l'ECU voit passer plus d'air, et qu'il injecte donc plus de gasoil en conséquence ( quand j'appuie sur l'accélérateur...). VRAI ou PAS VRAI ? Telle est la question. Sinon, une carte Arduino à $4 qui sait gérer l'EV de commande de l'actuateur de la GV de notre turbo pourrait aussi gérer les EV de la pompe VP44 (même si la puissance de mon TROL actuelle me satisfait pleinement). Mais là il faudrait rentrer dans le détail des différents timing et faire du retro-engineering car je doute qu'on trouve tout çà dans la littérature 'ouverte'.
  9. Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.,Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.
  10. Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.,Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.
  11. Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.,Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.
  12. Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.,Pour avoir accès au contenu des discussions, vous devez être inscrit sur le forum.
×
×
  • Create New...

Important Information

Ce site web utilise les cookies pour améliorer votre expérience de navigation.